<!DOCTYPE html>
<html class="no-js" lang="en-UK" dir="ltr"    >
<head >
<meta charset="UTF-8">
<title >Sidmouth artist paints a picture of hope for the NHS | Sidmouth Herald</title>
<!-- archant brick -->
<meta name="description" content="A Sidmouth-based artist is spreading the message of hope and supporting the hard-hit NHS in its time of need during the Covid-19 crisis.">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="shortcut icon" href="/resource/blob/2898882/bc70cef4056357ac921b9b52d1038ffa/sidmouth-herald-home-page-favicon.ico" ><link rel="canonical" href="https://www.sidmouthherald.co.uk/news/picture-of-hope-for-nhs-6920242" />
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, "js");</script>
<script>
function addStyle(linkId, linkHref) {
let headElem = document.getElementsByTagName('head')[0];
let linkElem = document.createElement('link');
linkElem.id = linkId;
linkElem.rel = 'stylesheet';
linkElem.href = linkHref;
headElem.appendChild(linkElem);
}
addStyle("roboto","https://fonts.googleapis.com/css?family=Roboto:300,400,500");
addStyle("materialicons","https://fonts.googleapis.com/icon?family=Material+Icons");
addStyle("fontawesome","https://use.fontawesome.com/releases/v5.8.1/css/all.css");
</script>
<noscript>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500&display=swap" />
<link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons" />
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.1/css/all.css" />
</noscript>
<link href="/resource/themes/archant-base/css/sidmouth-herald-1953130-21.css" rel="stylesheet" >
<meta name="title" content="Sidmouth artist paints a picture of hope for the NHS" />
<meta property="og:url" content="https://www.sidmouthherald.co.uk/news/picture-of-hope-for-nhs-6920242" />
<meta property="og:image" content="https://www.sidmouthherald.co.uk/service/social-media-image/2898882/6920314/2/6217226-2/shs%20Hope%20in%20The%20Byes%20(2).jpg" />
<meta property="og:description" content="
A Sidmouth-based artist is spreading the message of hope and supporting the hard-hit NHS in its time of need during the Covid-19..."/>
<meta property="article:section" content=""/>
<meta property="og:type" content="Article" />
<meta name="twitter:card" content="photo"/><meta property="og:title" content="Sidmouth artist paints a picture of hope for the NHS" />
<meta property="article:author" content=" Alex Walton"/>
<meta property="article:published_time" content="2021-01-23T06:00:00"/>
<meta property="article:modified_time" content="2021-01-26T15:34:08"/>
<meta name="twitter:card" content="photo"/>
<meta property="og:description" content=""/>
<meta property="og:site_name" content="Sidmouth Herald"/>
<meta name="google-site-verification" content="-WJxelnpg7Dk0RiSR37ZYeJEFAQO7F5BwzHF6Y_prsk"/>
<meta name="referrer" content="origin-when-cross-origin">
<meta name="theme-color" content="#FFFFFF">
<meta property="fb:pages" content="886437734801332"/>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle", "mainEntityOfPage": "https://www.sidmouthherald.co.uk/news/picture-of-hope-for-nhs-6920242",
"headline": "Sidmouth artist paints a picture of hope for the NHS",
"name": "Sidmouth artist paints a picture of hope for the NHS",
"articleSection": "News",
"description": "A Sidmouth-based artist is spreading the message of hope and supporting the hard-hit NHS in its time of need during the Covid-19 crisis.
Rebecca Lockyear, 57, is aiming to raise £1,000 from the sale of prints of her painting titled ‘Hope in The...",
"wordCount": "360",
"articleBody": "A Sidmouth-based artist is spreading the message of hope and supporting the hard-hit NHS in its time of need during the Covid-19 crisis.
Rebecca Lockyear, 57, is aiming to raise £1,000 from the sale of prints of her painting titled ‘Hope in The Byes’ and will be donating the profits to help the health service.
The NHS is close to Rebecca’s heart because all of her three children are key workers. One of her daughters and her fiancé are both doctors in Bristol.
Rebecca said: “Because of Covid they have had to reschedule their wedding three times. Last week should have been their honeymoon, but instead they spent it vaccinating people.
“I want to do my best to help out and to let the NHS know how much we appreciate them and everything that they do for us. I hope many of your readers will like ‘Hope in the Byes’ and will buy a print to help me reach my target of £1,000 for the NHS.”
Speaking about the inspiration behind the painting, Rebecca added: “At Christmas a friend of mine, Isobel Francis, sent a photo of herself in The Byes in winter. Her amazing flamboyant umbrella against the starkness of the snow struck a joyful note and became the inspiration for Hope in the Byes.
“The lonely image told the story that we are all experiencing. So with her permission, I painted my own version of it and it sold the following morning on my Facebook page. This made me think that others might like the image too and it could serve as a reminder, in years to come, of the loneliness we endured during this tragic period.
“I really hope it captures people’s imaginations. The vaccination can’t come soon enough. As many other people, I am also willing and waiting to hear when my Mum, 83 will be called for her jab.”
Rebecca will be producing her first run of 50 A5 prints each at a cost of £5 or three prints for £10. You can place your order by emailing Rebecca at rebeccamlockyear@gmail.com and see more of her artwork on her Facebook page - Rebecca Lockyear Artist.",
"image": "https://www.sidmouthherald.co.uk/resource/blob/6920314/d71e30da62df402c7ce39e632e9e6b83/shs-hope-in-the-byes-2--data.jpg","datePublished": "2021-01-23T06:00:00",
"dateModified": "2021-01-26T15:34:08",
"author": {
"@type": "Person",
"name": "Alex Walton"
},
"publisher": {
"@type": "NewsMediaOrganization",
"name": "Archant",
"url": "https://www.sidmouthherald.co.uk",
"logo": {
"@type": "ImageObject",
"url": "https://www.sidmouthherald.co.uk/resource/crblob/1953076/bb9721f8ff12ad103a337c289e107012/logo-icon-png-data.png"
}
}
} }
</script>
<script type='text/plain' class='optanon-category-C0001' src="https://confiant-integrations.global.ssl.fastly.net/UHHHXz-vnh6BKLOE_WFsgn6yNQY/gpt_and_prebid/config.js"></script>
<script type="text/plain" class="optanon-category-C0001" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function () {
if (googletag.pubads().getTargeting('carbon_segment').length === 0) {
var carbon = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
googletag.pubads().setTargeting('carbon_segment', carbon ?carbon.audiences.map(function (i) { return i.id; }) : []);
}
});
// var dfp_inital_load_disabled = true;
</script>
<script type="text/plain" class="optanon-category-C0001">
var adWp, adLb, adMpu1, adMpu2, adMpu3, adMpu4, adMpu5, adSticky;
var ad1x4, adTeads, adMpu6, adMpu7, adMpu8, adMpu9, adMpu10;
var adInImage;
var adInitialLoad = [];
var displayWidth = window.innerWidth;
var breakPointSm = 320;
var breakPointMd = 648;
var breakPointLg = 1020;
var dfpAdCall, leaderboardSizeMapping;
googletag.cmd.push(function () {
if (displayWidth < breakPointMd) {
googletag.pubads().setTargeting('device', 'mobile');
} else if (displayWidth >= breakPointMd && displayWidth < breakPointLg) {
googletag.pubads().setTargeting('device', 'tablet');
} else {
googletag.pubads().setTargeting('device', 'desktop');
}
googletag.pubads().setTargeting('articleid', '6920242');
leaderboardSizeMapping = googletag.sizeMapping()
.addSize([breakPointSm, 200], [320, 50])
.addSize([breakPointMd, 200], [728, 90])
.addSize([breakPointLg, 200], [[728, 90], [970, 250]])
.build();
var wallpaperSizeMapping = googletag.sizeMapping()
.addSize([breakPointLg, 200], [1, 1])
.addSize([breakPointSm, 200], [])
.build();
dfpAdCall = "/154725070/sidmouthherald/news";
// Wallpaper
adWp = googletag.defineSlot(dfpAdCall, [1, 1], "ad-slot-wp").addService(googletag.pubads()).defineSizeMapping(wallpaperSizeMapping);
// adInitialLoad.push(adWp);
adWp.setTargeting('pos', ['wp']);
// Leaderboard
adLb = googletag.defineSlot(dfpAdCall, [320, 50], "ad-slot-lb").addService(googletag.pubads()).defineSizeMapping(leaderboardSizeMapping);
//adInitialLoad.push(adLb);
adLb.setTargeting('pos', ['lb']);
// MPU1
adMpu1 = googletag.defineSlot(dfpAdCall, [[300, 600],[300, 250]], "ad-slot-mpu-1").addService(googletag.pubads());
//adInitialLoad.push(adMpu1);
adMpu1.setTargeting('pos', ['mpu1', 'mpu']);
// MPU2
adMpu2 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-2").addService(googletag.pubads());
//adInitialLoad.push(adMpu2);
adMpu2.setTargeting('pos', ['mpu2', 'mpu']);
// MPU3
adMpu3 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-3").addService(googletag.pubads());
adMpu3.setTargeting('pos', ['mpu3', 'mpu']);
// MPU4
adMpu4 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-4").addService(googletag.pubads());
adMpu4.setTargeting('pos', ['mpu4']);
// MPU5
adMpu5 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-5").addService(googletag.pubads());
adMpu5.setTargeting('pos', ['mpu5']);
// Sticky/Float
adSticky = googletag.defineSlot(dfpAdCall, [[1, 1]], "ad-slot-sticky").addService(googletag.pubads());
// adInitialLoad.push(adSticky);
adSticky.setTargeting('pos', ['sticky']);
// MPU6
adMpu6 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-6").addService(googletag.pubads());
adMpu6.setTargeting('pos', ['mpu6']);
// MPU7
adMpu7 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-7").addService(googletag.pubads());
adMpu7.setTargeting('pos', ['mpu7']);
// MPU8
adMpu8 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-8").addService(googletag.pubads());
adMpu8.setTargeting('pos', ['mpu8']);
// MPU9
adMpu9 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-9").addService(googletag.pubads());
adMpu9.setTargeting('pos', ['mpu9']);
// MPU10
adMpu10 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-10").addService(googletag.pubads());
adMpu10.setTargeting('pos', ['mpu10']);
adTeads = googletag.defineSlot(dfpAdCall, [[2, 1]], "ad-slot-teads").addService(googletag.pubads());
// adInitialLoad.push(adTeads);
adTeads.setTargeting('pos', ['teads']);
adInImage = googletag.defineSlot(dfpAdCall, [[2, 3]], "ad-slot-inimage").addService(googletag.pubads());
// adInitialLoad.push(adInImage);
adInImage.setTargeting('pos', ['inimage']);
ad1x4 = googletag.defineSlot(dfpAdCall, [[1, 4]], "ad-slot-1x4").addService(googletag.pubads());
// adInitialLoad.push(ad1x4);
ad1x4.setTargeting('pos', ['1x4']);
googletag.pubads().enableLazyLoad();
// googletag.pubads().enableSingleRequest();
//googletag.pubads().disableInitialLoad();
// googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
//googletag.pubads().refresh(adInitialLoad, {changeCorrelator: false});
});
function getLB2() {
googletag.cmd.push(function() {
var adLb2 = googletag.defineSlot(dfpAdCall, [320, 50], "ad-slot-lb-2").addService(googletag.pubads()).defineSizeMapping(leaderboardSizeMapping);
adLb2.setTargeting('pos', ['lb2']);
googletag.display('ad-slot-lb-2');
console.log('display called for: ad-slot-lb-2');
});
}
function getCookie(name) {
var value = "; " + document.cookie;
var parts = value.split("; " + name + "=");
if (parts.length == 2) return parts.pop().split(";").shift();
}
</script>
<script type='text/plain' class='optanon-category-C0004'>
! function(a9, a, p, s, t, A, g) {
if (a[a9]) return;
function q(c, r) {
a[a9]._Q.push([c, r])
}
a[a9] = {
init: function() {
q("i", arguments)
},
fetchBids: function() {
q("f", arguments)
},
setDisplayBids: function() {},
targetingKeys: function() {
return []
},
_Q: []
};
A = p.createElement(s);
A.async = !0;
A.src = t;
g = p.getElementsByTagName(s)[0];
g.parentNode.insertBefore(A, g)
}("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({
pubID: '3953',
adServer: 'googletag'
});
apstag.fetchBids({
slots: [{
slotID: 'ad-slot-lb',
slotName: '/154725070/sidmouthherald/news',
sizes: [
[320,50],
[728,90],
[970,250]
]
},{
slotID: 'ad-slot-mpu-1',
slotName: '/154725070/sidmouthherald/news',
sizes: [
[300,250],
[300,600]
]
},{
slotID: 'ad-slot-mpu-2',
slotName: '/154725070/sidmouthherald/news',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-3',
slotName: '/154725070/sidmouthherald/news',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-4',
slotName: '/154725070/sidmouthherald/news',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-5',
slotName: '/154725070/sidmouthherald/news',
sizes: [
[300,250]
]
}],
timeout: 2e3
}, function(bids) {
googletag.cmd.push(function() {
apstag.setDisplayBids();
});
});
</script><script async type="text/plain" class="optanon-category-C0004" src="/resource/themes/archant-base/vendor/prebid4.7.0-11-09-2020-1706056-1.js"></script>
<script type="text/plain" class="optanon-category-C0004">
var PREBID_TIMEOUT = 1500;
var edktAudiences;
try {
edktAudiences = JSON.parse(localStorage.getItem('edkt_matched_audience_ids') || '[]')
.slice(0, 100)
.map(String);
} catch (e) {
edktAudiences = [];
}
var adUnits = [
{
code: 'ad-slot-mpu-1',
mediaTypes: {
banner: {
sizes: [[300, 600],[300, 250]]
}
},
bids: [{
bidder: 'nanointeractive',
params: {
pid: '5c0f7ba80ae899484b0cf479',
nq: 'Sidmouth artist paints a picture of hope for the NHS, Sidmouth artist paints a picture of hope for the NHS, Sidmouth artist paints a picture of hope for the NHS, News, '
}
}, {
bidder: 'rubicon',
params: {
accountId: '11022',
siteId: '193998',
zoneId: '945384'
}
}, {
bidder: 'sovrn',
params: {
tagid: '571745'
}
}, {
bidder: 'appnexus',
params: {
placementId: '13182219',
keywords: {
edgekit: edktAudiences
}
}
}, {
bidder: 'criteo',
params: {
zoneId: '1199213'
}
}]
},
{
code: 'ad-slot-mpu-2',
mediaTypes: {
banner: {
sizes: [[300, 250]]
}
},
bids: [{
bidder: 'nanointeractive',
params: {
pid: '5c0f7ba80ae899484b0cf479',
nq: 'Sidmouth artist paints a picture of hope for the NHS, Sidmouth artist paints a picture of hope for the NHS, Sidmouth artist paints a picture of hope for the NHS, News, '
}
}, {
bidder: 'rubicon',
params: {
accountId: '11022',
siteId: '193998',
zoneId: '945384'
}
}, {
bidder: 'sovrn',
params: {
tagid: '571749'
}
}, {
bidder: 'appnexus',
params: {
placementId: '13182222',
keywords: {
edgekit: edktAudiences
}
}
}, {
bidder: 'criteo',
params: {
zoneId: '1199214'
}
}]
},
{
code: 'ad-slot-mpu-3',
mediaTypes: {
banner: {
sizes: [[300, 250]]
}
},
bids: [{
bidder: 'nanointeractive',
params: {
pid: '5c0f7ba80ae899484b0cf479',
nq: 'Sidmouth artist paints a picture of hope for the NHS, Sidmouth artist paints a picture of hope for the NHS, Sidmouth artist paints a picture of hope for the NHS, News, '
}
}, {
bidder: 'rubicon',
params: {
accountId: '11022',
siteId: '193998',
zoneId: '945384'
}
}, {
bidder: 'sovrn',
params: {
tagid: '571748'
}
}, {
bidder: 'appnexus',
params: {
placementId: '13182227',
keywords: {
edgekit: edktAudiences
}
}
}, {
bidder: 'criteo',
params: {
zoneId: '1199215'
}
}]
},
{
code: 'ad-slot-mpu-4',
mediaTypes: {
banner: {
sizes: [[300, 250]]
}
},
bids: [{
bidder: 'nanointeractive',
params: {
pid: '5c0f7ba80ae899484b0cf479',
nq: 'Sidmouth artist paints a picture of hope for the NHS, Sidmouth artist paints a picture of hope for the NHS, Sidmouth artist paints a picture of hope for the NHS, News, '
}
}, {
bidder: 'rubicon',
params: {
accountId: '11022',
siteId: '193998',
zoneId: '945384'
}
}, {
bidder: 'sovrn',
params: {
tagid: '571747'
}
}, {
bidder: 'appnexus',
params: {
placementId: '13182231',
keywords: {
edgekit: edktAudiences
}
}
}, {
bidder: 'criteo',
params: {
zoneId: '1199216'
}
}]
},
{
code: 'ad-slot-mpu-5',
mediaTypes: {
banner: {
sizes: [[300, 250]]
}
},
bids: [{
bidder: 'nanointeractive',
params: {
pid: '5c0f7ba80ae899484b0cf479',
nq: 'Sidmouth artist paints a picture of hope for the NHS, Sidmouth artist paints a picture of hope for the NHS, Sidmouth artist paints a picture of hope for the NHS, News, '
}
}, {
bidder: 'rubicon',
params: {
accountId: '11022',
siteId: '193998',
zoneId: '945384'
}
}, {
bidder: 'sovrn',
params: {
tagid: '571746'
}
}, {
bidder: 'appnexus',
params: {
placementId: '13182233',
keywords: {
edgekit: edktAudiences
}
}
}, {
bidder: 'criteo',
params: {
zoneId: '1199217'
}
}]
},
{
code: 'ad-slot-lb',
mediaTypes: {
banner: {
sizes: [[320, 50]]
}
},
bids: [{
bidder: 'nanointeractive',
params: {
pid: '5c0f7ba80ae899484b0cf479',
nq: 'Sidmouth artist paints a picture of hope for the NHS, Sidmouth artist paints a picture of hope for the NHS, Sidmouth artist paints a picture of hope for the NHS, News, '
}
}, {
bidder: 'rubicon',
params: {
accountId: '11022',
siteId: '193998',
zoneId: '945384'
}
}, {
bidder: 'sovrn',
params: {
tagid: '571744'
}
}, {
bidder: 'appnexus',
params: {
placementId: '13182218',
keywords: {
edgekit: edktAudiences
}
}
}, {
bidder: 'criteo',
params: {
zoneId: '1199212'
}
}]
}
];
var pbjs = pbjs || {};
pbjs.que = pbjs.que || [];
pbjs.que.push(function () {
pbjs.setConfig({"bidderSequence":"random","enableSendAllBids":true,"priceGranularity":"auto","consentManagement":{"gdpr":{"cmpApi":"iab","timeout":8000,"defaultGdprScope":true}}});
pbjs.addAdUnits(adUnits);
pbjs.requestBids({
bidsBackHandler: initAdserver
});
});
function initAdserver() {
if (pbjs.initAdserverSet) return;
pbjs.initAdserverSet = true;
googletag.cmd.push(function () {
pbjs.que.push(function () {
pbjs.setTargetingForGPTAsync();
// googletag.pubads().refresh(adInitialLoad, {changeCorrelator: false});
// console.log('AD REFRESH CALLED FOR: %O', JSON.stringify(adInitialLoad.map(a => a.getSlotElementId())));
// console.log('ADS ARE STILL IN DEV, NOT CALLING REFRESH');
});
});
}
setTimeout(function () {
initAdserver();
}, PREBID_TIMEOUT);
</script><script src="https://tags.crwdcntrl.net/c/4781/cc.js?ns=_cc4781" id="LOTCC_4781"></script>
<script>
// Adding Natural Language Processing (NLP) article data if available
// #if($m.local.article && $m.local.article.nlpcategory.value != "")
// _cc4781.add("genp","$!m.local.article.nlpcategory.value");
// #end
if (typeof _cc4781 !== 'undefined') {
console.log("_cc4781 available, calling bcp()");
_cc4781.bcp();
} else {
console.warn("_cc4781 was undefined, you may want to check that again...");
}
</script>
<script>
dataLayer = [ {
"Global" : {
"PlatformType" : "CoreMedia",
"PlatformVersion" : "2004.2",
"PlatformEnvironment" : "Live"
},
"Site" : {
"Name" : "Sidmouth Herald",
"Id" : "SidmouthHerald.c",
"Domain" : "https://www.sidmouthherald.co.uk",
"DfpAdsEnabled" : true,
"Type" : "News",
"GoogleAnalyticsId" : "UA-63223733-8",
"NanoInteractive" : "5c0f7ba80ae899484b0cf479",
"OneTrustSiteId" : "400188ce-1e60-40b4-8c56-4c9b09a37e7f",
"PrebidTimeout" : 8000
},
"Page" : {
"Name" : "Sidmouth artist paints a picture of hope for the NHS",
"Title" : "Sidmouth artist paints a picture of hope for the NHS",
"Type" : "Article",
"Section" : "news",
"SearchTerms" : ""
},
"Article" : {
"Id" : "6920242",
"Slug" : "sidmouth-artist-paints-a-picture-of-hope-for-the-nhs",
"AuthorName" : "Alex Walton",
"AuthorEmail" : "alex.walton@archant.co.uk",
"Categories" : "News",
"MainCategoryId" : "News",
"Tags" : "",
"PublishDateEpoch" : 1611381600000,
"PublishDate" : "2021-01-23T06:00:00+0000",
"ModifiedDateEpoch" : 1611675248000,
"ModifiedDate" : "2021-01-26T15:34:08+0000",
"WordCount" : 360,
"Title" : "Sidmouth artist paints a picture of hope for the NHS",
"SeoTitle" : "Sidmouth artist paints a picture of hope for the NHS",
"Description" : "A Sidmouth-based artist is spreading the message of hope and supporting the hard-hit NHS in its time of need during the Covid-19 crisis.",
"CanonicalUrl" : "/news/picture-of-hope-for-nhs-6920242",
"Status" : "",
"IsNews" : false,
"Urn" : 0,
"IsCanonical" : true,
"ImgUrl" : "/resource/blob/6920314/d71e30da62df402c7ce39e632e9e6b83/shs-hope-in-the-byes-2--data.jpg"
},
"Omniture" : {
"Account" : "archantsidmouthherald",
"McOrgId" : "2C000C3A53DA83BF0A490D4D@AdobeOrg",
"Server" : "archant.d3.sc.omtrdc.net",
"VisitorApiUrl" : "https://www.sidmouthherald.co.uk/resource/themes/archant-base/vendor/VisitorAPI-570-1.js",
"AppMeasurementUrl" : "https://www.sidmouthherald.co.uk/resource/themes/archant-base/vendor/AppMeasurement-568-1.js",
"s_prop1" : "News",
"s_hier1" : "News"
}
} ];
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M6H5MVF');</script>
<!-- End Google Tag Manager -->
<script src="https://cdn.cookielaw.org/consent/tcf.stub.js" type="text/javascript" charset="UTF-8"></script></head><body class="mdc-typography" >
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M6H5MVF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><aside class="mdc-drawer mdc-drawer--modal">
<div class="mdc-drawer__content">
<nav>
<div class="mdc-list">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/news" ><span class="mdc-list-item__text">News</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/crime" ><span class="mdc-list-item__text">Crime</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/local-council" ><span class="mdc-list-item__text">Local Council</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business" ><span class="mdc-list-item__text">Business</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/weather" ><span class="mdc-list-item__text">Weather</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/health" ><span class="mdc-list-item__text">Health</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/housing" ><span class="mdc-list-item__text">Housing</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/education" ><span class="mdc-list-item__text">Education</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/things-to-do" ><span class="mdc-list-item__text">Things to do</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/sport" ><span class="mdc-list-item__text">Sport</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/lifestyle" ><span class="mdc-list-item__text">Lifestyle</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/e-edition" ><span class="mdc-list-item__text">E-Edition</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/support-us" ><span class="mdc-list-item__text">Support Us</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/newsletter" ><span class="mdc-list-item__text">Newsletter</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.familynotices24.co.uk/esh" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Family Notices</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.jobs24.co.uk" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Find a Job</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.drive24.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Find a Car</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.localsearch24.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Local Directory</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/planning-applications-near-me" ><span class="mdc-list-item__text">Planning Applications Near Me</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<span class="mdc-list-item"><span class="mdc-list-item__text">Shop</span></span>
<div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested mdc-list__nested--open">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.enjoygardeningmore.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Enjoy Gardening More</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.readertravelholiday.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Reader Travel</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.archanthub.co.uk/sidmouth-herald" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Advertise With Us</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </nav>
</div>
<div class="nav-footer">
<ul class="nav-footer__social">
<li>
<a href="https://twitter.com/sidmouthherald"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-twitter"></span>
</a>
</li>
<li>
<a href="https://facebook.com/Sidmouth-Herald"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-facebook"></span>
</a>
</li>
</ul>
</div>
</aside>
<div class="mdc-drawer-scrim"></div><header class="mdc-top-app-bar lp_header">
<div class="mdc-top-app-bar__row">
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-start">
<button class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon">menu</button>
<div class="mdc-top-app-bar__title">
<a href="/"
title="Sidmouth Herald" >
</a>
</div>
</section>
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-end">
<a href="#search-form" class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon mdc-top-app-bar__navigation-icon--search">search</a>
</section>
<form id="search-form" class="search-form mdc-top-app-bar__section" action="/service/search/sidmouth-herald/2899078" role="search">
<input class="search-form__input" name="query" type="search" value="" placeholder="Search" autocomplete="off"
aria-label="Type your search and press enter." minlength="3" required>
<input type="hidden" id="sortByDate" name="sortByDate" value="true"/>
<button class="search-form__close mdc-icon-button material-icons mdc-top-app-bar__navigation-icon"
type="button">
close
</button>
</form> </div>
</header> <main class="main-content mdc-top-app-bar--fixed-adjust" id="main-content">
<div class="mdc-tab-bar lp_tabbar" role="tablist">
<div class="mdc-tab-scroller">
<div class="mdc-tab-scroller__scroll-area">
<div class="mdc-tab-scroller__scroll-content">
<a href="/news"
class="mdc-tab mdc-tab--active"
role="tab"
aria-selected="true"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">News</span>
</span>
<span class="mdc-tab-indicator mdc-tab-indicator--active">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/things-to-do"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Things to do</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/sport"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Sport</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/lifestyle"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Lifestyle</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/support-us"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Support Us</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a> </div>
</div>
</div>
</div> <div class="main-content__inner" id="ad-wp-main-container">
<div class="mdc-layout-grid" id="ad-wp-content-container">
<div id="ad-slot-wp" class="advert lp_track advert--desktop-only">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-wp');
console.log('display called for: ad-slot-wp');
});
</script>
</div>
<div id="ad-slot-sticky" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-sticky');
console.log('display called for: ad-slot-sticky');
});
</script>
</div>
<div id="ad-slot-lb" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-lb');
console.log('display called for: ad-slot-lb');
});
</script>
</div><div class="flex-grid article-content">
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div class="lp_breadcrumb"><div class="mdc-typography--body2">
<a class="" href="/" ><span class="mdc-list-item__text">Sidmouth Herald</span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/news" ><span class="mdc-list-item__text">News</span></a> </div></div>
<h1 class="article__title mdc-typography--headline4" >Sidmouth artist paints a picture of hope for the NHS</h1>
<div class="article__info-container">
<div class="badge" >
<a class="badge__author-link" href="/alex-walton-98428">
<div class="badge__image">
<span class="material-icons" style="font-size: 30px;">person</span>
</div>
<div class="badge__info">
<p class="badge__name mdc-typography--body2">
Alex Walton
</p>
</div>
</a>
</div><div class="article__social lp_social" data-social-share-container>
<script>
var disqus_config = function () {
this.callbacks.afterRender = [function(count) { if(count > 0) { document.querySelector('.disqus-comment-count').innerText = count; } }];
};
</script>
<script id="dsq-count-scr" src="https://sidmouth-herald.disqus.com/count.js" async></script>
<a href="#article-comments-disqus" class="mdc-icon-button fa-icons disqus-link">
<span class="fas fa-comment-alt"></span>
<div class="mdc-typography--button comment-count disqus-comment-count" data-disqus-identifier="6920242"></div>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.facebook.com/sharer/sharer.php?u=%url">
<span class="fab fa-facebook"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="http://twitter.com/share?url=%url&text=%title">
<span class="fab fa-twitter"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.linkedin.com/shareArticle?url=%url">
<span class="fab fa-linkedin"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://reddit.com/submit?url=%url&title=%title">
<span class="fab fa-reddit"></span>
</a>
<a href="whatsapp://send/?text=%title%20%url"
rel="nofollow"
data-social-share
data-mobile-only="true"
style="display: none"
class="mdc-icon-button fa-icons">
<span class="fab fa-whatsapp"></span>
</a>
<button id="native-share"
class="mdc-icon-button fa-icons"
style="display: none;">
<span class="fas fa-share-alt"></span>
</button>
</div></div>
<div class="article__published">
<span class="mdc-typography--subtitle2">Published:</span>
<span class="mdc-typography--body2">6:00 AM January 23, 2021</span>
&nbsp;&nbsp;
<!-- publishDate?datetime?long: 1611381600000 -->
<!-- updateDate?datetime?long: 1611675248000 -->
<!-- timestampDifference: 293648000 -->
<span class="mdc-typography--subtitle2">Updated: </span>
<span class="mdc-typography--body2">3:34 PM January 26, 2021</span>
</div>
<div class="item-media">
<div class="" >
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII="
alt="Rebecca Lockyear with her artwork"
class="cm-media cm-media--responsive cm-media--loading cm-media"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6920314/landscape_ratio16x9/320/180/c6906939173f7a8114fa94204a37a2a0/ES/shs-hope-in-the-byes-2-.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6920314/landscape_ratio16x9/640/360/c6906939173f7a8114fa94204a37a2a0/Hb/shs-hope-in-the-byes-2-.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6920314/landscape_ratio16x9/1280/720/c6906939173f7a8114fa94204a37a2a0/Hc/shs-hope-in-the-byes-2-.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6920314/landscape_ratio16x9/1920/1080/c6906939173f7a8114fa94204a37a2a0/qx/shs-hope-in-the-byes-2-.jpg&quot;}}]" >
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Rebecca Lockyear with her artwork</span>
<span class="item-media__copyright">- Credit: Rebecca Lockyear</span>
</p>
</div>
</div><div id="ad-slot-inimage" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-inimage');
console.log('display called for: ad-slot-inimage');
});
</script>
</div>
<div id="ad-slot-1x4" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-1x4');
console.log('display called for: ad-slot-1x4');
});
</script>
</div>
<div class="article__detail-text mdc-typography--body1" >
<p>A Sidmouth-based artist is spreading the message of hope and supporting  the hard-hit NHS in its time of need during the Covid-19 crisis.<br/>Rebecca Lockyear, 57, is aiming to raise £1,000 from the sale of prints of her painting titled ‘Hope in The Byes’ and will be donating the profits to help the health service.<br/>The NHS is close to Rebecca’s heart because all of her three children are key workers. One of her daughters and her fiancé are both doctors in Bristol.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="cm-richtext-embedded__picture-box-portrait" >
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII="
alt="Hope in The Byes painting"
class="cm-media cm-media--responsive cm-media--loading cm-richtext-embedded__picture"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;portrait_ratio4x5&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:5,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6920328/portrait_ratio4x5/320/400/1420a6bab359e4f02c502b8d1e24b7da/KG/shs-hope-in-the-byes-1-.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6920328/portrait_ratio4x5/640/800/1420a6bab359e4f02c502b8d1e24b7da/pT/shs-hope-in-the-byes-1-.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6920328/portrait_ratio4x5/1280/1600/1420a6bab359e4f02c502b8d1e24b7da/RT/shs-hope-in-the-byes-1-.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6920328/portrait_ratio4x5/1920/2400/1420a6bab359e4f02c502b8d1e24b7da/Rj/shs-hope-in-the-byes-1-.jpg&quot;}}]" >
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Hope in The Byes</span>
<span class="item-media__copyright">- Credit: Rebecca Lockyear</span>
</p>
</div>
</div>
<p><br/>Rebecca said: “Because of Covid they have had to reschedule their wedding three times. Last week should have been their honeymoon, but instead they spent it vaccinating people.<br/>“I want to do my best to help out and to let the NHS know how much we appreciate them and everything that they do for us. I hope many of your readers will like ‘Hope in the Byes’ and will buy a print to help me reach my target of £1,000 for the NHS.”<br/>Speaking about the inspiration behind the painting, Rebecca added: “At Christmas a friend of mine, Isobel Francis, sent a photo of herself in The Byes in winter. Her amazing flamboyant umbrella against the starkness of the snow struck a joyful note and became the inspiration for Hope in the Byes. </p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="cm-richtext-embedded__picture-box" >
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII="
alt="Rebecca making noise on a Thursday to show appreciation for the NHS"
class="cm-media cm-media--responsive cm-media--loading cm-richtext-embedded__picture"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6920336/landscape_ratio16x9/320/180/54bff058bc4fd290e646f4484c8de823/DM/shs-hope-in-the-byes-1-1-.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6920336/landscape_ratio16x9/640/360/54bff058bc4fd290e646f4484c8de823/PR/shs-hope-in-the-byes-1-1-.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6920336/landscape_ratio16x9/1280/720/54bff058bc4fd290e646f4484c8de823/Au/shs-hope-in-the-byes-1-1-.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6920336/landscape_ratio16x9/1920/1080/54bff058bc4fd290e646f4484c8de823/Zb/shs-hope-in-the-byes-1-1-.jpg&quot;}}]" >
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Rebecca making noise on a Thursday to show appreciation for the NHS</span>
<span class="item-media__copyright">- Credit: Rebecca Lockyear</span>
</p>
</div>
</div>
<p><br/>“The lonely image told the story that we are all experiencing. So with her permission, I painted my own version of it and it sold the following morning on my Facebook page. This made me think that others might like the image too and it could serve as a reminder, in years to come, of the loneliness we endured during this tragic period.<br/>“I really hope it captures people’s imaginations. The vaccination can’t come soon enough. As many other people, I am also willing and waiting to hear when my Mum, 83 will be called for her jab.”<br/>Rebecca will be producing her first run of 50 A5 prints each at a cost of £5 or three prints for £10. You can place your order by emailing Rebecca at <a href="mailto:rebeccamlockyear@gmail.com" target="_blank" rel="nofollow">rebeccamlockyear@gmail.com</a> and see more of her artwork on her Facebook page - Rebecca Lockyear Artist.</p>
<div id="ad-slot-mpu-1" class="advert lp_track">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
if (googletag.pubads().getTargeting('device')[0] === "desktop") {
var thisParentElem = document.getElementById("ad-slot-mpu-1").closest(".advert");
var targetElem = document.getElementById("ad-slot-mpu-1--desktop");
targetElem.insertAdjacentElement("afterend", thisParentElem);
}
googletag.display('ad-slot-mpu-1');
console.log('display called for: ad-slot-mpu-1');
});
</script>
</div>
</div><div class="article-sub-promo supporter">
<h3 class="mdc-typography--headline4">Become a Supporter</h3>
<p class="mdc-typography--body2">
This newspaper has been a central part of community life for many years. Our industry faces testing times, which is why we&#39;re asking for your support. Every contribution will help us continue to produce local journalism that makes a measurable difference to our community.</p>
<a href="https://dashboard.presspatron.com/donations/new?frame=1&amp;amp;t=GPSdXCqW9UDrQqLkwicsKbCc"
data-pp-page="pwyw" class="mdc-button mdc-button--raised" data-pp-metadata="presspatron-footer-promo-v1.1">
<div class="mdc-button__ripple"></div>
<span class="mdc-button__label">Become a Supporter</span>
</a>
</div>
<script>
if(!document.getElementById('js-pp-banner')) {
(function(d) {
var el, fjs = d.getElementsByTagName('script')[0];
el = d.createElement('script');
el.id = "js-pp-banner";
el.src = "https://dashboard.presspatron.com/dev/banner?b=GPSdXCqW9UDrQqLkwicsKbCc";
fjs.parentNode.insertBefore(el, fjs);
}(document));
}
</script> </div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-4-desktop">
<section>
<h2 class="section-component__heading mdc-typography--headline4">Don&#39;t Miss</h2>
<div class="mdc-layout-grid__inner">
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/retired-sidmouth-gp-writes-fishing-book-6885978" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media mdc-card__media--16-9 ar-picture-box--medium" >
<div class="cm-media cm-media--background cm-media--responsive cm-media--loading "
style="background-image: url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=);"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6885984/landscape_ratio16x9/320/180/467c1267993219fb25a89e27b860dc7e/WY/book-photo-by-tree-1-of-1-.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6885984/landscape_ratio16x9/640/360/467c1267993219fb25a89e27b860dc7e/NB/book-photo-by-tree-1-of-1-.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6885984/landscape_ratio16x9/1280/720/467c1267993219fb25a89e27b860dc7e/dC/book-photo-by-tree-1-of-1-.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6885984/landscape_ratio16x9/1920/1080/467c1267993219fb25a89e27b860dc7e/MX/book-photo-by-tree-1-of-1-.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;100&quot;:&quot;/resource/image/6885984/portrait_ratio1x1/100/100/c8729b5e39fc2b8608cdc3f9ac144d22/zb/book-photo-by-tree-1-of-1-.jpg&quot;,&quot;320&quot;:&quot;/resource/image/6885984/portrait_ratio1x1/320/320/c8729b5e39fc2b8608cdc3f9ac144d22/aj/book-photo-by-tree-1-of-1-.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6885984/portrait_ratio1x1/640/640/c8729b5e39fc2b8608cdc3f9ac144d22/Oo/book-photo-by-tree-1-of-1-.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6885984/portrait_ratio1x1/1280/1280/c8729b5e39fc2b8608cdc3f9ac144d22/TF/book-photo-by-tree-1-of-1-.jpg&quot;}}]" >
</div>
</div> <div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span class="overline__category">Books</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Retired GP&#39;s &#39;curated anthology&#39; of fly fishing experiences</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Daniel Wilkins​</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="/resource/image/6754472/author_image_thumbnail/125/125/8cec90d295c4468a2db7250df64904c8/yW/daniel-wilkins-mug.jpg" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/sidmouth-fishermen-s-shed-project-boost-6886720" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media mdc-card__media--16-9 ar-picture-box--medium" >
<div class="cm-media cm-media--background cm-media--responsive cm-media--loading "
style="background-image: url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=);"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6886726/landscape_ratio16x9/320/180/a238eea51392348a3d52a37662a11f40/GH/fishermen-s-yard-1.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6886726/landscape_ratio16x9/640/360/a238eea51392348a3d52a37662a11f40/Ng/fishermen-s-yard-1.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6886726/landscape_ratio16x9/1280/720/a238eea51392348a3d52a37662a11f40/Ml/fishermen-s-yard-1.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6886726/landscape_ratio16x9/1920/1080/a238eea51392348a3d52a37662a11f40/ue/fishermen-s-yard-1.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;100&quot;:&quot;/resource/image/6886726/portrait_ratio1x1/100/100/eca23697076e843168d752417f4da427/bF/fishermen-s-yard-1.jpg&quot;,&quot;320&quot;:&quot;/resource/image/6886726/portrait_ratio1x1/320/320/eca23697076e843168d752417f4da427/YV/fishermen-s-yard-1.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6886726/portrait_ratio1x1/640/640/eca23697076e843168d752417f4da427/oK/fishermen-s-yard-1.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6886726/portrait_ratio1x1/1280/1280/eca23697076e843168d752417f4da427/Hf/fishermen-s-yard-1.jpg&quot;}}]" >
</div>
</div> <div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Lottery funding for fishermen&#39;s shed project</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Daniel Wilkins​</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="/resource/image/6754472/author_image_thumbnail/125/125/8cec90d295c4468a2db7250df64904c8/yW/daniel-wilkins-mug.jpg" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/bramble-bank-improvement-6898918" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media mdc-card__media--16-9 ar-picture-box--medium" >
<div class="cm-media cm-media--background cm-media--responsive cm-media--loading "
style="background-image: url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=);"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6898966/landscape_ratio16x9/320/180/ce4177ab0bee98dc7952538225295a81/Xt/section-of-the-byes-called-bramble-bank.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6898966/landscape_ratio16x9/640/360/ce4177ab0bee98dc7952538225295a81/Xi/section-of-the-byes-called-bramble-bank.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6898966/landscape_ratio16x9/1280/720/ce4177ab0bee98dc7952538225295a81/aX/section-of-the-byes-called-bramble-bank.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6898966/landscape_ratio16x9/1920/1080/ce4177ab0bee98dc7952538225295a81/Js/section-of-the-byes-called-bramble-bank.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;100&quot;:&quot;/resource/image/6898966/portrait_ratio1x1/100/100/36b2b91362386991e41dc7bccbf8a091/PJ/section-of-the-byes-called-bramble-bank.jpg&quot;,&quot;320&quot;:&quot;/resource/image/6898966/portrait_ratio1x1/320/320/36b2b91362386991e41dc7bccbf8a091/GR/section-of-the-byes-called-bramble-bank.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6898966/portrait_ratio1x1/640/640/36b2b91362386991e41dc7bccbf8a091/Wm/section-of-the-byes-called-bramble-bank.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6898966/portrait_ratio1x1/1280/1280/36b2b91362386991e41dc7bccbf8a091/Gn/section-of-the-byes-called-bramble-bank.jpg&quot;}}]" >
</div>
</div> <div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span class="overline__label_color">Opinion</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Friends of the Byes are helping to to save life on earth starting with a...</h4>
</div>
<div class="mdc-card__info">
<!-- author override: true -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Steve Jones Friends of The Byes and SVBG</p>
</div>
<img class="badge__image" alt="Logo Icon" src="/resource/crblob/1953076/bb9721f8ff12ad103a337c289e107012/logo-icon-png-data.png">
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/jo-earlam-award-6900462" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media mdc-card__media--16-9 ar-picture-box--medium" >
<div class="cm-media cm-media--background cm-media--responsive cm-media--loading "
style="background-image: url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=);"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6902542/landscape_ratio16x9/320/180/2e3f068e3ef591e7ee4987b9aa6e267e/HG/20201119-192512.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6902542/landscape_ratio16x9/640/360/2e3f068e3ef591e7ee4987b9aa6e267e/vr/20201119-192512.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6902542/landscape_ratio16x9/1280/720/2e3f068e3ef591e7ee4987b9aa6e267e/RE/20201119-192512.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6902542/landscape_ratio16x9/1920/1080/2e3f068e3ef591e7ee4987b9aa6e267e/Oh/20201119-192512.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;100&quot;:&quot;/resource/image/6902542/portrait_ratio1x1/100/100/9fa533bb35c920787c2bf7ed2551bf33/PA/20201119-192512.jpg&quot;,&quot;320&quot;:&quot;/resource/image/6902542/portrait_ratio1x1/320/320/9fa533bb35c920787c2bf7ed2551bf33/Pk/20201119-192512.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6902542/portrait_ratio1x1/640/640/9fa533bb35c920787c2bf7ed2551bf33/GN/20201119-192512.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6902542/portrait_ratio1x1/1280/1280/9fa533bb35c920787c2bf7ed2551bf33/iO/20201119-192512.jpg&quot;}}]" >
</div>
</div> <div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Tipton St John children&#39;s author wins national award for pioneering work</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Alex Walton</p>
</div>
<span class="badge__image--icon material-icons">person</span>
</div> </div>
</div>
</a>
</div> </div>
</div>
</section>
<div id="ad-slot-mpu-1--desktop"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12">
<div id="ad-slot-lb-2" class="advert lp_track"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div id="article-comments-disqus" class="lp_disqus">
<div id="disqus_thread">
<script>
var disqus_shortname = "sidmouth-herald";
// Unique Article Identifier
var disqus_identifier = "6920242";
(function() {
var doc = document, dsq = doc.createElement('script');
dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
dsq.setAttribute('data-timestamp', +new Date());
(doc.head || doc.body).appendChild(dsq);
})();
</script>
<noscript>Please enable JavaScript to view the <a rel="noopener noreferrer" target="_blank" href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a rel="noopener noreferrer" target="_blank" href="http://disqus.com" class="dsq-brlink">Comments powered by <span class="logo-disqus">Disqus</span></a>
</div>
</div>
<div id="taboola-below-article-thumbnails"></div>
<div class="article-comments-sidmouth-herald"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
</div>
</div></div>
</div>
<footer class="footer lp_footer">
<div class="footer-block footer-block--links">
<ul>
<li><a href="/about-us" >About Us</a></li>
<li><a href="/contact-us" >Contact Us</a></li>
<li><a href="https://www.archanthub.co.uk/sidmouth-herald" target="_blank" rel="noopener">Advertise With Us</a></li>
<li><a href="/all-topics" >All Topics</a></li>
<li><a href="/complaints" >Complaints</a></li>
<li><a href="https://www.archant.co.uk/join" target="_blank" rel="noopener">Jobs at Archant</a></li>
<li><a href="https://www.archant.co.uk/contibutors-charter" target="_blank" rel="noopener">Contributors Charter</a></li>
<li><a href="https://www.archant.co.uk/articles/cookies-policy" target="_blank" rel="noopener">Cookie Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/terms-conditions/" target="_blank" rel="noopener">Terms &amp; Conditions</a></li>
<li><a href="https://www.archant.co.uk" target="_blank" rel="noopener">Archant</a></li>
<li><a href="#" class="optanon-toggle-display">Manage Cookies</a></li>
</ul>
</div>
<div class="footer-block footer-block--badges">
<img alt="IPSO Regulated" src="/resource/crblob/12/92f83a2a0e0906a5977c6c256f81db1b/ipso-regulated-white-png-data.png"/>
</div>
<div class="footer-block footer-block--social">
<ul>
<li><a rel="noopener noreferrer" target="_blank" href="https://twitter.com/sidmouthherald" class="mdc-icon-button fa-icons"><span class="fab fa-twitter"></span></a></li>
<li><a rel="noopener noreferrer" target="_blank" href="https://facebook.com/Sidmouth-Herald" class="mdc-icon-button fa-icons"><span class="fab fa-facebook"></span></a></li>
</ul>
</div>
<div class="footer-block footer-block--copyright">2021 &copy; Archant Community Media Ltd</div>
<div id="backgroundForStickyAdOverFooter" style="height: 90px">&nbsp;</div>
</footer> </main><script src="/resource/themes/archant-base/js/commons-564-7.js" ></script><script src="/resource/themes/archant-base/js/archant-base-562-13.js" ></script></body></html>
