<!DOCTYPE html>
<html lang="en">
	<head>
		

<!-- Start LegacyAppFragment name="Head" -->


		
  <title>Ottery Primary School enjoy celebration of dance | Latest Sidmouth and Ottery News - Sidmouth Herald</title>

<meta charset="utf-8"> <meta name="viewport" content="width=device-width, initial-scale=1.0"> <meta name="twitter:card" content="photo"/>
    <meta name="title" content="Ottery pupils celebrate with annual dance tradition">
    <meta name="DC.title" content="Ottery pupils celebrate with annual dance tradition">
            <meta property="og:title" content="Ottery pupils celebrate with annual dance tradition" />
        <meta name="author" content="Clarissa Place">
    <meta name="DC.creator" content="Clarissa Place">
  <meta name="keywords" content="People">
  <meta name="DC.subject" content="People">

<meta property="fb:pages" content="268230452006" />

			<META name="description" content="Ottery pupils pulled on their dancing shoes to perform for proud parents at the primary school's annual celebration of dance. " />
		<META property="og:description" content="Ottery pupils pulled on their dancing shoes to perform for proud parents at the primary school's annual celebration of dance. " />
					<meta property="og:type" content="article" />
										<meta property="og:image" content="https://www.sidmouthherald.co.uk/polopoly_fs/1.6142808!/image/image.jpg" />
				<meta property="og:url" content="https://www.sidmouthherald.co.uk/news/royalty-crowned-at-ottery-primary-school-celebration-of-dance-1-6142809">
			<meta property="og:site_name" content="Sidmouth Herald" />
	
                          
        
                                <link rel="stylesheet" type="text/css" href="https://www.sidmouthherald.co.uk/theme/7.170315.1542648707/css"/>
                                
        
                                <link rel="stylesheet" type="text/css" href="https://www.sidmouthherald.co.uk/theme/7.267542.1533305662/css"/>
                                
        
                                <link rel="stylesheet" type="text/css" href="https://www.sidmouthherald.co.uk/theme/7.185138.1458311623/css"/>
                                
        
                                <link rel="stylesheet" type="text/css" href="https://www.sidmouthherald.co.uk/theme/7.400538.1533305759/css"/>
                      
      	
                          
        
                        <script type="text/javascript" src="https://www.sidmouthherald.co.uk/theme/7.170315.1542648707/jshead"></script>
                                
        
                        <script type="text/javascript" src="https://www.sidmouthherald.co.uk/theme/7.267542.1533305662/jshead"></script>
                                
        
                        <script type="text/javascript" src="https://www.sidmouthherald.co.uk/theme/7.185138.1458311623/jshead"></script>
                                
        
                        <script type="text/javascript" src="https://www.sidmouthherald.co.uk/theme/7.400538.1533305759/jshead"></script>
                      
      
<!--
	Dev: Checking the query string has been created properly.
	VersionedContentId(2.20557.1544620908)
	Query String: $cssVariablesQueryString
	Local site ID: 2.1391.1557991898
	Local Site ID (numbers only): $siteIdLite
-->
  <link rel="stylesheet" type="text/css" href="https://www.sidmouthherald.co.uk/cmlink/sh-specific-css-7-235080?siteId=2.1391.1557991898">
  <link rel="stylesheet" type="text/css" href="https://www.sidmouthherald.co.uk/cmlink/generic-south-west-red-theme-override-7-183612?siteId=2.1391.1557991898">
  <link rel="stylesheet" type="text/css" href="https://www.sidmouthherald.co.uk/cmlink/temp-css-fix-for-footer-logos-7-180704?siteId=2.1391.1557991898">

			
			
																									<link rel="canonical" href="https://www.sidmouthherald.co.uk/news/royalty-crowned-at-ottery-primary-school-celebration-of-dance-1-6142809">
																					
	<script type="text/javascript">
		// Picture element HTML5 shiv
		document.createElement( "picture" );
	</script>
	<script src="https://www.sidmouthherald.co.uk/media/js/picturefill.min.js" async></script>

    <!-- Start Head Scripts from Global Site Config -->
            
        <!-- Start Global Robots Noindex NoFollow for Orphan articles, ID 7.953270 -->
<!-- Article has workflow -->
<!-- End Global Robots Noindex NoFollow for Orphan articles, ID 7.953270 -->
                  
        
<!-- Start Global DNS Prefetch 1.6 with exclusions - update 17/04/2019, ID 7.799292 -->

<link rel="dns-prefetch" href="https://cookies.archant.co.uk">
<link rel="dns-prefetch" href="https://fonts.gstatic.com">
<link rel="dns-prefetch" href="https://edition.pagesuite-professional.co.uk">
<link rel="dns-prefetch" href="https://cdn.jsdelivr.net">
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com">
<link rel="dns-prefetch" href="https://widget.secure.ownlocal.com">
<link rel="dns-prefetch" href="http://www.googletagservices.com">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<link rel="dns-prefetch" href="//pp.lp4.io/">
<link rel="dns-prefetch" href="//d2zv5rkii46miq.cloudfront.net/">


<link rel="dns-prefetch" href="https://z.moatads.com">
<link rel="dns-prefetch" href="https://px.moatads.com">
<link rel="dns-prefetch" href="https://googleads.g.doubleclick.net">
<link rel="dns-prefetch" href="https://ads.rubiconproject.com">
<link rel="dns-prefetch" href="https://adservice.google.co.uk">
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="https://secure.quantserve.com">
<link rel="dns-prefetch" href="https://rules.quantcount.com">
<link rel="dns-prefetch" href="https://pixel.quantserve.com">
<link rel="dns-prefetch" href="https://s.update.rubiconproject.com">
<link rel="dns-prefetch" href="https://gum.criteo.com">
<link rel="dns-prefetch" href="https://protected-by.clarium.io">
<link rel="dns-prefetch" href="https://sourcepoint.mgr.consensu.org">


<link rel="dns-prefetch" href="http://fonts.gstatic.com">
<link rel="dns-prefetch" href="http://pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="http://rules.quantcount.com">
<link rel="dns-prefetch" href="http://pixel.quantserve.com">
<link rel="dns-prefetch" href="http://rules.quantcount.com">
<link rel="dns-prefetch" href="http://pixel.quantserve.com">
<link rel="dns-prefetch" href="http://a1.vdna-assets.com">
<link rel="dns-prefetch" href="http://tags.onscroll.com">



<link rel="dns-prefetch" href="https://cdn.taboola.com">
<link rel="dns-prefetch" href="https://images-cf.taboola.com">
<link rel="dns-prefetch" href="https://vidstat.taboola.com">
<link rel="dns-prefetch" href="https://trc.taboola.com">


<!-- End Global DNS Prefetch 1.6 with exclusions - update 17/04/2019, ID 7.799292 -->
                  
        
<!-- Start Global Preload HTML Element 30/05/2019 12.40, ID 7.857758 -->






    
            
                <script src='https://cdnjs.cloudflare.com/ajax/libs/jquery/1.12.0/jquery.min.js'></script> 
      
<!-- End Global Preload HTML Element 30/05/2019 12.40, ID 7.857758 -->
                  
        <!-- slot 2 -->


<!-- End Global Commonised Title and Meta Tags HTML Element, ID 7.808747 -->
                  
        

<!-- Start Global Sourcepoint CMP 15.06 03/05/2019, ID 7.852016 -->
<script>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</script>
<script type="text/javascript" src="https://www.sidmouthherald.co.uk/polopoly_fs/7.852016.1556892328!/messaging_2_0_1154.js"></script>
<script src="https://www.sidmouthherald.co.uk/polopoly_fs/7.852016.1556892328!/trigger_actions.js"></script>
<!-- End Global Sourcepoint CMP 15.06 03/05/2019, ID 7.852016 -->

                  
        <!-- Start Global "Index" Wrapper Tag, ID 7.838998 -->
<script async src="//js-sec.indexww.com/ht/p/185246-80671361353614.js"></script>
<!-- End Global "Index" Wrapper Tag, ID 7.838998 -->

                  
        <script>
    /* Wrapper for Archant, generated on 2019-03-08T07:15:14-05:00 */
    (function() {
        var w = window;
        var h = 'clarium.global.ssl.fastly.net';
        w._clrm = w._clrm || {};
        w._clrm.gpt = {
            propertyId: 'UHHHXz-vnh6BKLOE_WFsgn6yNQY',
            confiantCdn: h,
            sandbox: 0,
            mapping: 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119LHsiaSI6NiwidCI6Int7Y299fTp7e3d9fXh7e2h9fSIsInAiOjUwLCJEIjowLCJyIjpbeyJ0IjoiZXgiLCJzIjpudWxsLCJ2IjoiY28ifV19XQ==',
            activation: '|co|ex|MQ==,|||MjMzNzk1OTQyMA==,|||MjIzMjYzMjM5NQ==,|||MjIzNDg2NzIzMg==,|||MjM3MTU0MzY0NQ==,|||MjM3MTA0ODAwNA==,|||MjM3MTc0MTEzMQ==,|||MjM3MTA0OTQzNQ==,|||MjM3MTUzNzg3OQ==,|||MjMwODU5MzgwNQ==,|||MjM2ODE0MzAxNQ==,|||MjM2ODE0MjE0NQ==,|||MjM2NzQ4MjA5Ng==,|||MjM2ODE0OTc0MQ==,|||MjM2NzQ3NzI1MQ==,|||MjMwODU5MzgwNQ==,|||MjMwOTA3NjY4MQ==,|||MjMwODU5MzgxMQ==,|||MjMzNzk1OTQyMw==,|||MjM3NDkwNDg1MQ==,|||MjMwOTA3NjY4NA==,|||MjMxNDg3MzQyMg==,|||MjMxNDQxMDM3OQ==,|||MjMxNDQxNjkwNA==,|||MjMxNDM0ODI0NA==,|||MjMxNDM1MDcwNw==,|||NDU2MjI3NTQzNg==,|||NDYxMDEyNTM3OQ==,|||NDc0MjU5MjY5Nw==,|||NDYxMDEyNTM3OQ==,|||MjMwNjUwMDc1Mw==,|||NDYxMDEyNTM3OQ==,|||MjQwNjQ2MTQ2NQ==,|||MjQwNjQ3MzI2NA==,|||MjQwNjQ3NzUxMg==,|||MjQwNjU2MDgyMg==,|||MjQwNjk3NzIyNw==,|||MjQwNzAwMzg0MA==,|||MjQwNzAwNTgxMQ==,|||MjQwNzA1MTY1OQ==,|||MjQwNzA1NDIzNw==,|||MjQwNzA1NDc5MQ==,|||MjQwNzA1OTU3MQ==,|||MjQwNzA2MzMzMg==,|||MjQwNzA2NDM0MQ==,|||MjQwNzA3MDA1NQ==,|||MjQwNzEzOTQzMA==,|||MjQxNDkxOTI3Mg==,|||MjQxNDkyMTk5OQ==,|||MjQxNDkyNjQ0Mg==,|||MjQxNTM3NDM5Mg==,|||MjQxNTQzNTA5OQ==,|||MjQ5OTA2MjU0OQ==,|||MjQ5OTM2NDcwOA==,|||MjQ5OTM2NzgyMg==,|||MjQ5OTg5OTQ1NA==,|||MjQ5OTkwNTE2OQ==,|||MjQ4NDg0NTI3OQ==,|||MjQ4NTc1NzczNA==,|||MjQ4NTI2MDkxMw==,|||MjQ4NTIyODcyMA==,|||MjQ4NjMzMzIzNQ==,|||MjE1ODg3MDMwMg==,|||MjE1ODkzODIyMQ==,|||MjE1ODc4ODY2NA==,|||MjE1ODc0MTE4OQ==,|||MjE1ODk1MjgxOQ==',
            callback: function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
                console.log("w00t one more bad ad nixed.", arguments);
            }
        };
        var e = document.createElement('script');
        e.async = true;
        e.src = '//' + h + '/gpt/a/wrap.js?v2_1';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(e, s);
    })();
</script>
 
<!-- Start Global | DFP Production - last updated 163028/06/2019, ID 7.736154 -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    var dfp_inital_load_disabled = true;
</script>
<script>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</script>
<!-- End Global | DFP Production - last updated 163028/06/2019, ID 7.736154 -->
 
                  
        <!-- EZOIC_REMOVE_BEGIN -->


<!-- Start Global | Amazon TAM Header bidding - 1320 09/05/2019, ID 7.797999 -->




<script>
  
    // Set breakpoints
    var displayWidth = window.innerWidth;
    var breakPointSm = 320;
    var breakPointMd = 728;
    var breakPointLg = 1024;

    var currentDisplay = "";

    if(displayWidth < breakPointMd) {
        currentDisplay = "-mobile";
    } else if(displayWidth >= breakPointMd && displayWidth < breakPointLg) {
        currentDisplay = "-tablet";
    } else {
        currentDisplay = "-desktop";
    }
  
    
  /* ----- Begin Step 1 ----- */
  
  //Load the APS JavaScript Library
  ! function(a9, a, p, s, t, A, g) {
    if (a[a9]) return;
    function q(c, r) {
      a[a9]._Q.push([c, r])
    }
    a[a9] = {
      init: function() {
        q("i", arguments)
      },
      fetchBids: function() {
        q("f", arguments)
      },
      setDisplayBids: function() {},
      targetingKeys: function() {
        return []
      },
      _Q: []
    };
    A = p.createElement(s);
    A.async = !0;
    A.src = t;
    g = p.getElementsByTagName(s)[0];
    g.parentNode.insertBefore(A, g)
  }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
  
  //Initialize the Library
  apstag.init({
    pubID: '3147',
    adServer: 'googletag'
  });
  
  /* ----- End Step 1 ----- */
  
  /* ----- Begin Step 2 ----- */
  
  apstag.fetchBids({

    slots: [{
      slotID:  'ad-slot-lb' + currentDisplay,
      slotName: '/154725070/SidmouthHerald/news',
      sizes: [
        [320,50],
        [728,90],
        [970,250]
      ]
    },{
      slotID:  'ad-slot-mpu-1' + currentDisplay,
      slotName: '/154725070/SidmouthHerald/news',
      sizes: [
        [300,250],
        [300,600] 
      ]
    },{
      slotID:  'ad-slot-mpu-2' + currentDisplay,
      slotName: '/154725070/SidmouthHerald/news',
      sizes: [
        [300,250]   
      ]
    },{
      slotID:  'ad-slot-mpu-3' + currentDisplay,
      slotName: '/154725070/SidmouthHerald/news',
      sizes: [
        [300,250]  
      ]
    },{
      slotID:  'ad-slot-mpu-4' + currentDisplay,
      slotName: '/154725070/SidmouthHerald/news',
      sizes: [
        [300,250]
      ]
    },{
      slotID:  'ad-slot-mpu-5' + currentDisplay,
      slotName: '/154725070/SidmouthHerald/news',
      sizes: [
        [300,250]
      ]
    }
            
           ],
    timeout: 2e3
  }, function(bids) {
    
    /* ----- Begin Step 3 ----- */
    // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration 
    googletag.cmd.push(function() {
      apstag.setDisplayBids();
     
    });
    /* ----- End Step 3 ----- */
  });
  /* ----- End Step 2 ----- */
</script>
<!-- End Global | Amazon TAM Header bidding - 1320 09/05/2019, ID 7.797999 -->

<!-- EZOIC_REMOVE_END -->
                  
        


<!-- Start Global | Prebid.js Header Bidding + Final Ad Call 1406 13/05/2019, ID 7.810198 -->



<script src='//d2zv5rkii46miq.cloudfront.net/0/latest/cmp_shim.js'></script>
<script async src="https://www.sidmouthherald.co.uk/polopoly_fs/7.810198.1557752611!/prebid1.35.0-18-12-2018.js"></script> 

<script>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</script>
<!-- End Global | Prebid.js Header Bidding + Final Ad Call 1406 13/05/2019, ID 7.810198 -->
   
                              
        
                  
        <!-- Start Global | DFP Lotame 1121 27/02/2019, ID 7.748868 -->
<script src="https://tags.crwdcntrl.net/c/4781/cc.js?ns=_cc4781" id="LOTCC_4781"></script> 
<script>
      _cc4781.add("genp","/Arts and Entertainment/Performing Arts");
    _cc4781.bcp();
</script>
<!-- End Global | DFP Lotame 1121 27/02/2019, ID 7.748868 -->

                  
        

<!-- Linkpulse Script -->
<script type="text/javascript" src="//pp.lp4.io/app/57/f3/a8/57f3a86ae45a1dad0c5f1073.js" async></script>
<!-- VisualDNA Audience Analytics Tag -->
<script type="text/javascript">
//render script tag in head to intialise Visual DNA script
(function() {
    var s, e;
    s = document.createElement("script");
    s.src = "//a1.vdna-assets.com/analytics.js";
    s.async = true;
    e = document.getElementsByTagName("head")[0];
    e.insertBefore(s, e.firstChild);
    this.VDNA = this.VDNA || {};
    this.VDNA.queue = this.VDNA.queue || [];
})();
// Push page view
VDNA.queue.push({
    apiKey : "archant1463390836974",
    method : "reportPageView"
});
</script>
<!-- End of VisualDNA Audience Analytics Tag -->
<script src='https://www.google.com/recaptcha/api.js'></script>



                  
        <!-- Start Global Clixco Carbon Analytics Code 28/03/2019, ID 7.811106 -->
<script>
  !function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
    (a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
      g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
                              }(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"1577405d02");
</script>
<!-- End Global Clixco Carbon Analytics Code 28/03/2019, ID 7.811106 -->
                  
        <!-- Start Google Webmaster Verification - 13/02/2019 - ArrayMap Refactor, ID 7.183620 -->
<!-- slot 1 -->
<!-- Cat Lennon's verification 7.183620 Please do not remove / move -->



    <meta name="google-site-verification" content="-WJxelnpg7Dk0RiSR37ZYeJEFAQO7F5BwzHF6Y_prsk" />
<!-- End Google Webmaster Verification - 13/02/2019 - ArrayMap Refactor, ID 7.183620 -->
                  
        <!-- Start Global | Schema NewsArticle | HTML -Updated 29/04/2019, ID 7.820497 -->
 

 

 
 
 

 
 
 
<script type="application/ld+json">
 {
 "@context": "http://schema.org",
 "@type": "NewsArticle",
 "mainEntityOfPage": "/news/royalty-crowned-at-ottery-primary-school-celebration-of-dance-1-6142809",
 "articleSection": "People",
 "headline": "Ottery Primary School enjoy celebration of dance",
 "name": "Ottery pupils celebrate with annual dance tradition",
 "description": "Ottery pupils pulled on their dancing shoes to perform for proud parents at the primary school&#8217;s annual celebration of dance. ",
 "wordCount": "129",
 "articleBody": "The tradition got under way on Friday, June 28, with a rendition of the Ottery song followed by the parade and coronation of the royal party.  King Jacob and Queen Ella were joined by royal courtiers Lady Evelyn and Lord Finley in the royal tent. The royal party said they felt 'happy and proud' to have been voted King and Queen by their fellow pupils.  Linda North returned as a special guest for the event which saw performances from every year group.  The day finished with a performance by the whole school before they tucked into a picnic.  Headteacher Mark Gilronan said: "The children have been practicing hard and I am always impressed with the skills, abilities and enthusiasm they demonstrate."  The school thanked the PTA for selling ice-creams. ",
 "datePublished": "Thursday, July 4, 2019 (14:58)",
 "dateModified": "Thursday, July 4, 2019 (14:58)",
 "image": "https://www.sidmouthherald.co.uk/polopoly_fs/1.6142808.1562248675!/image/image.jpg_gen/derivatives/landscape_1024/image.jpg",
 "author": {
 "@type": "Person",
 "name": "Clarissa Place"
 },
 "publisher": {
 "@type": "NewsMediaOrganization",
 "name": "Sidmouth Herald",
 "url": "https://www.sidmouthherald.co.uk",
 "logo": {
 "@type": "ImageObject",
 "url": "https://www.sidmouthherald.co.uk/polopoly_fs/7.820497.1556544651!/SidmouthHerald.png"
 }
 }
 }
</script>
    
                  
        
<!-- Global | Origin When Cross Origin Meta Referrer for Tracking | HTML | 7.861647 -->
<meta name="referrer" content="origin-when-cross-origin">
                  
        <!-- Start Global | PWA Manifest and Service Worker Registration | HTML 10.01 27/06/2019, ID 7.921810 -->
    <meta name="theme-color" content="#ffffff">
    <link rel="manifest" href="/manifest.json">
  <script>
    console.log("Service Worker Registration");
    if ('serviceWorker' in navigator) {
      window.addEventListener('load', () => {
        navigator.serviceWorker.register('/sw.js');
     });
    }
  </script>
<!-- End Global | PWA Manifest and Service Worker Registration | HTML 10.01 27/06/2019, ID 7.921810 -->
                  
        
              <!-- End Head Scripts from Global Site Config -->

  
        <link rel="alternate" type="application/rss+xml" title="Sidmouth Herald News" href="/cmlink/sidmouth-herald-news-1-5710104" >
                    	
                          
        <style>
.navbar-primary-container {
  clear: both;
}

ul.nav li a[href*="advertise"]{
  display:block !important;
}
#registration-form{
  z-index: 2147483646;
}

#login
{
  z-index: 2147483646;
}
</style>
                        
<!-- Start Element Group 'Generic | Polopoly-wide Header | element group (v1)', ID 7.566190 -->
  
  
                          
        
<!-- Start Generic Taboola Head Code 1120 05/06/2019, ID 7.953096 -->
<script type="text/javascript">
  console.log("Taboola: head script running.");
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/archantuk-network/loader.js',
    'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function') {
    window.performance.mark('tbl_ic');
  }
</script>
<!-- End Generic Taboola Head Code 1120 05/06/2019, ID 7.953096 -->
                        
        
<style>
@media (max-width: 480px) {   
  ul.primary.nav li a, .column .inpage li a, .tab-content li a, .results-gt-2 a, .bottom .column a {
      min-height: 48px;
      min-width: 48px;
      display: block;
  }
.results-gt-2 a {
    padding-top: 7px;
    display: inline-block;
    min-height: unset;
    padding-bottom: 6px;
}
  .multiple-newsletters label, .checkbox label {
      min-width: 48px;
      min-height: 48px;
      display: block;
      padding-top: 10px;
	}

    .subscription-widget .sub-terms-cond
{
    position: absolute;
    left: -20000px;
}
.subscription-widget__form .col-sm-10.text-right
{
	margin-bottom:15px;
}
  
  .subscription-widget .text-right
  
  {
    margin-top:15px;
    margin-bottom:15px; 
    
  }
  
  .teaser-related li {
    margin-top: 10px;
    margin-bottom: 10px;
}  
  
.small-teaser-item.teaser .teaser-title h3 a {
   padding-top: 10px;
    padding-bottom: 10px;
    float: none;
    clear: both;
    display: block;
} 
  
  
.journalist-info li, .journalist-info, .massive-teaser-item .teaser-extras, .teaser-extras, .jobs24-header-link, .large-teaser-item.teaser.clearfix .teaser-title {
    min-height: 48px;
    min-width: 48px;
    margin: 0px;
    padding: 0px;
	display: flex;
    align-items: center;
}  
 
    
.journalist-info li, .journalist-info ul li.journalist-mail, .journalist-info .journalist-twitter
  {
    padding-left:15px; 
    border-bottom: solid 1px #efefef;
    width: 100%;
  }
  .journalist-info
  {
    margin-bottom:15px; 
  }
  
   	.jw-icon.jw-related-control {
    	min-width: 48px;
	}
  
}
 </style> 
                        
        <!-- Start OnScroll ad div re-positioning for tablet/mobile fix | JQuery, ID 7.880675 -->


<!-- End OnScroll ad div re-positioning for tablet/mobile fix | JQuery, ID 7.880675 -->
                        
        <!-- Start Live Trello fixes (Red site theme, kent-life etc) | CSS, ID 7.880679 -->


<!-- End Live Trello fixes (Red site theme, kent-life etc) | CSS, ID 7.880679 -->

                        
        <!-- Start Live Trello fixes (Shared site theme, edp24 etc) | CSS, ID 7.880503 -->


<!-- End Live Trello fixes (Shared site theme, edp24 etc) | CSS, ID 7.880503 -->

                        
        <!-- Start Twitter feed | Instagram | Fixes | JS, ID 7.879829 -->
<script>
var tweetOnPage = false;
var instagramOnPage = false;
</script>
<!-- End Twitter feed | Instagram | Fixes | JS, ID 7.879829 -->

                        
        

















<meta property="fb:pages" content="268230452006" />
<meta property="fb:pages" content="266389535781" />
<meta property="fb:pages" content="550006048469278" />
<meta property="fb:pages" content="171907359493669" />
<meta property="fb:pages" content="169786263041791" />
<meta property="fb:pages" content="274871497174" />
<meta property="fb:pages" content="446911015490095" />





















                        
        <!-- Start AQI: Sticky Leaderboard CSS fix - Part of RFC 2456 - v4, ID 7.651007, Modified Mon Mar 18 15:38:01 GMT 2019 -->
<style>

/* 32bit int */

.sticky-leaderboard{
    z-index: 2147483645; 
    background: white;
}


  

  
  
</style>
<!-- End AQI: Sticky Leaderboard CSS fix - Part of RFC 2456 - v4, ID 7.651007, Modified Mon Mar 18 15:38:01 GMT 2019 -->
                        
        
<style>
/* TEADS: Remove White Space caused by fixed MPU height on some themes */
.advert.advert-autosize .ad-slot-teads.mpu{
    height: auto;
}
</style>
                        
        <!-- Start Generic Scribble CSS Fixes, ID 7.831093 -->
<style>
@media (max-width: 1024px)
	.scrbbl-storytelling{
    
  	}
  
	.scrbbl-storytelling .hero-image.desktop[style]{
    	display: block!important;
    	height: 100vw!important;
  	}
}
@media only screen and (max-width: 768px) {
	.SL-IMAGE:not(.hero-image) img {
		max-width: 100%
	}
}

</style>
<!-- End Generic Scribble CSS Fixes, ID 7.831093 -->
                        
        

<!-- Start Generic Google Analytics Tracking Code : Element ID 7.566558 -->










<!-- Start Generic Google Analytics Tracking Code : Element ID 7.566558 -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-63223733-8', 'auto');
  ga('set', 'location', 'https://www.sidmouthherald.co.uk/news/royalty-crowned-at-ottery-primary-school-celebration-of-dance-1-6142809');   ga('set', 'anonymizeIp', true);   ga('send', 'pageview');
</script>



<!-- End Generic Google Analytics Tracking Code : Element ID 7.566558 -->
                        
        
                        
        
<script>
ais = window.ais || {};

function getLoginStatus(){
  $.getJSON('/ajax?action=loginStatus', function (json){
    console.info('AIS Login: Got login status');
    console.info(JSON.stringify(json));
    ais.loggedIn = json.loginStatus.loggedIn;
    ais.userName = json.loginStatus.userName;
  });
}
</script>
                        
<!-- Start Element Group 'Generic | Polopoly Wide Tracking Pixels Element Group', ID 7.798650 -->
  
  
                          
        <!-- Start Facebook Remarketing pixel HTML Element, ID 7.798844 -->
<script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
                           n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
                           t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
                                                                                                  document,'script','https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '548142308655051'); // Insert your pixel ID here.
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=548142308655051&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Remarketing pixel HTML Element, ID 7.798844 -->
                        
        
                        
        
                        
        
                        
        <!-- Start Google Remarketing pixel HTML Element, ID 7.389583 -->
<!-- Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 1028731116;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1028731116/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript>
<style>
iframe[name='google_conversion_frame'] {
	position: absolute;
}
</style>
<!-- End Google Remarketing pixel HTML Element, ID 7.389583 -->

              
        	     <!-- End Element Group 'Generic | Polopoly Wide Tracking Pixels Element Group', ID 7.798650 -->
        
        	     <!-- End Element Group 'Generic | Polopoly-wide Header | element group (v1)', ID 7.566190 -->
                  
        <link rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Signika:400%2C300%2C600%2C700|Open+Sans:400italic%2C600italic%2C700italic%2C400%2C600%2C700">
                        
        <meta name="google-site-verification" content="1_gBJQg2ddihX5E8m5BxYCA0tUoxHU04oJMUbKrBL7Y" />
                        
        <link href='https://fonts.googleapis.com/css?family=Signika:400,600,700,300|Open+Sans:400,300,400italic,600,600italic,700,700italic' rel='stylesheet' type='text/css'>
                        
        


<!-- Start Generic Google Analytics Tracking Code : Element ID 7.161376 -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-63223733-8', 'auto');
  ga('send', 'pageview');

</script>
<!-- End Generic Google Analytics Tracking Code : Element ID 7.161376 -->


              
      

<!-- End LegacyAppFragment name="Head" -->


      

      			</head>
			<body class=" news news">	        	<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.6142809&amp;d=/2.1391/2.20557';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script>    
		<div class="container"> 			<div class="header">
																	<!-- Start LegacyAppFragment name="ResponsiveLoginRegister" -->
					<div class="login-and-register">						
						<ul>
							<li id="featurebar_login" class="log-in"/>  							<li id="register" class="register"><a href="https://www.sidmouthherald.co.uk/news/royalty-crowned-at-ottery-primary-school-celebration-of-dance-1-6142809?action=register" rel="nofollow">Register</a></li>
						</ul>						
						
                              <!-- $inpageLoginEnable need to be set true if you want to include the login form in the page with the validation to activated-->
                      <!-- Register-flexible-->
             
      					</div>
					<!-- End LegacyAppFragment name="ResponsiveLoginRegister" -->
								<!-- Start LegacyAppFragment name="ResponsiveHeader" --> 
				<div class="header-content">                                                             											
                          
        <!-- Start Generic | SW Verticals HTML test 149, ID 7.170314, Modified Mon Jul 16 15:09:10 BST 2018 -->
<style>
  /* added to fix live issue https://trello.com/c/mPH63oeU/35-307219-the-comet-overlap-issue-with-login-buttons-and-error-messages */
  /* applicable on any site using this verticals nav so that is why I am adding here */  
  
.activate-account {
    padding-top: 45px;
}
  
</style>



<script type="text/javascript">
    

// Add GA tracking events to social buttons
// Top and bottom share buttons
jQuery(document).ready(function(){
    jQuery('article > .utitlity-belt, .inner-c.article > .utitlity-belt').each(function(i,e){
        jQuery(e).find('> span[class^="st_"]').click(function(ev){
            if(i==0){ // first utitlity belt
                if(typeof ga != 'undefined') ga('send', 'event', 'Social share buttons', 'click', 'Top ' + this.getAttribute('displaytext'));
            } else { // second utitlity belt
                if(typeof ga != 'undefined') ga('send', 'event', 'Social share buttons', 'click', 'Bottom ' + this.getAttribute('displaytext'));
            }
        });
    });
    
    // Gallery share buttons
    jQuery('.gallery .utitlity-belt > span[class^="st_"]').click(function(ev){
        if(typeof ga != 'undefined') ga('send', 'event', 'Social share buttons', 'click', 'Gallery ' + this.getAttribute('displaytext'));
    });
});

function trackSocialClick(name){
	if(typeof _gaq != 'undefined'){
		_gaq.push(['_trackEvent', 'Social Media Icons', 'click', name]);
	} else if(typeof ga != 'undefined'){
		ga('send', 'event', 'Social Media Icons', 'click', name);
	}
}

var myTimeout, menuItems, allMenuItems, direction, lastWindowWidth;
var itemLimit = 4; // max number of items to show


function getLoginStatus(json){
 	if (json.loginStatus.loggedIn) {
		jQuery('#login-links').html('<a href="/logout?referrer=https://www.sidmouthherald.co.uk/news" rel="nofollow">Log out</a>');
	} else {
		jQuery('#login-links').html('<a href="?action=login" rel="nofollow" class="log-in">Log in</a> | <a href="?action=register" rel="nofollow" class="register">Register</a>');
		jQuery('#login-links .register').on('click', registerClick);
   		jQuery('#login-links .log-in').on('click', logInClick);
  	}
 	jQuery('#login-links').removeClass('preload');

}

function registerClick(){
  if(jQuery(".register-form").length){ 
    jQuery(".register-form").slideDown();
    return false;
  }
}
function logInClick(){
  if(jQuery("form.login").length){ 
    jQuery("form.login").slideDown();
    return false;
  }
}

		jQuery(document).ready(function(e) {
  			jQuery('#verticals, #useful-links').removeClass('preload');
			allMenuItems = jQuery('#verticals > li:not(.ignore)');
			menuItems = jQuery('#verticals > li:visible:not(.ignore)');
			
			updateMenuItemWidths();
			
  			// jail anything with class .ignore
 			jQuery('#verticals > li.ignore').each(function(i,e){
				jQuery('#useful-links').append(jQuery(e));
			});
  
			// remove children if too many 
			while(jQuery('#verticals > li').length > itemLimit){
				jQuery('#useful-links').append(jQuery('#verticals > li:last'));
			}
			
			runMenuResize();
  
  			jQuery.getJSON('/ajax?action=loginStatus', getLoginStatus);

		});

jQuery( window ).resize(function() {
			//myTimeout && clearTimeout(myTimeout);
			//myTimeout = setTimeout(runMenuResize, 100);
			runMenuResize();
		});
		
		function runMenuResize() {
  			updateMenuItemWidths();
			var width = 0;
			var spaceRemaining = true;
  			var contentWidth = jQuery('.container').width();
			var logInWidth = jQuery('#featurebar_login').outerWidth() + jQuery('#register').outerWidth()+20;
			
			for (var i = 0; i<allMenuItems.length; i++) {
				var jailWidth = jQuery('#useful-links:visible').length * jQuery('#useful-links:visible').outerWidth(true);
				var itemWidth = jQuery('#useful-links li').length == 1 && i == allMenuItems.length-1 && jQuery(window).width() > lastWindowWidth ? jQuery(allMenuItems[i]).attr('data-width') - jailWidth : jQuery(allMenuItems[i]).attr('data-width');
				
				
                if(spaceRemaining && width < contentWidth - itemWidth - jailWidth - logInWidth){
                        width += parseInt(jQuery(allMenuItems[i]).attr('data-width'));
                        if(jQuery('#verticals > li').length < itemLimit) jQuery('#verticals').append(allMenuItems[i]);
                } else {
                        spaceRemaining = false;
                        jQuery('#useful-links').append(allMenuItems[i]);
                }
            }
  
			lastWindowWidth = jQuery(window).width();
			
			if(jQuery('#useful-links li').length == 0){
				jQuery('#verticals-header').addClass('no-jail');
			} else {
				jQuery('#verticals-header').removeClass('no-jail');
			}
		}
		
		
function updateMenuItemWidths(){
			//add widths to menu items
			jQuery('#verticals li').each(function(i, e){
				jQuery(e).attr('data-width', jQuery(e).outerWidth(true));
			});
		}
</script>


<div id="verticals-header">

<ul id="verticals" class="preload">

<li><a href="https://www.homes24.co.uk/devon-east" target="_blank">Homes<span>24</span></a></a></li>
<li><a href="https://www.jobs24.co.uk/jobs/england/devon/jobs-sidmouth" target="_blank">Jobs<span>24</span></a></a></li>
<li><a href="https://www.drive24.co.uk/used/cars/devon" target="_blank">Drive<span>24</span></a></li>
<li><a href="https://devon24.mydate24.co.uk" target="_blank">MyDate<span>24</span></a></a></li>
<li><a href="http://3276.e-printphoto.co.uk/archantsw/index.cfm?z=z&action=cat&c_id=107473" target="_blank">MyPhotos<span>24</span></a></a></li>
<li><a href="https://www.familynotices24.co.uk/esh" target="_blank">FamilyNotices<span>24</span></a></a></li>

<li><a href="https://www.archanthub.co.uk/private-advertising" target="_blank">Private Advertising</a></li>

<li><a href="https://www.localsearch24.co.uk/eastdevon/" target="_blank">LocalSearch<span>24</span></a></a></li>
<li><a href="http://eastnorthdevon.iwitness24.co.uk/" target="_blank">iWitness<span>24</span></a></a></li>

<li class="social-link google-plus"><a target="_blank" href="https://plus.google.com/110218238550986177145/posts" onclick="trackSocialClick('Google Plus')">google plus</a></li>
<li class="social-link twitter"><a target="_blank" href="http://twitter.com/#!/sidmouthherald" onclick="trackSocialClick('Twitter')">twitter</a></li>
<li class="social-link facebook"><a target="_blank" href="http://www.facebook.com/pages/Sidmouth-Herald/268230452006" onclick="trackSocialClick('Facebook')" >facebook</a></li>
</ul>
<ul id="useful-links" class="preload">
	<a href="#">Classifieds</a>
</ul>
</div>


<style>

#verticals{
    transition:opacity 0.25s;
}
#verticals, #verticals ul {
	margin: 0px;
	padding: 0px;
	list-style: none;	
}
#verticals ul {
	display: none;	
}
#verticals {
    height: 35px;
    margin-right: 126px;
    z-index: 1003;
    top: 0px;
    position: absolute;
    right: 0px;
}
.no-jail #verticals{
	margin-right:0;	
}
#verticals > li {
	float: left;
	position: relative;
}
#verticals > li:hover, #useful-links > a:hover, #useful-links > li:hover a{
	background:#f6f6f6;	
}
#verticals > li.hide {
	display: none;
}
#verticals > li > a {
	float: left;
	display: block;
	height: 34px;
	padding: 0px 15px;
	line-height: 34px;
	color: #656565;
	font-size: 16px;
	font-weight: 600;
	text-decoration: none;
	border-left:1px solid #e1e1e1;
}
#verticals li:hover ul {
	display: block;
	position: absolute;
	left: 0;
	top: 35px;
	width: 200px;
}
#verticals li:hover ul a {
	line-height: 18px;
	color: #fff;
	padding: 10px 20px;
	display: block;
	text-decoration: none;
}

#useful-links > .social-link > a:before {
    width: 24px;
    height: 100%;
    content: '';
    display: block;
    position: absolute;
    left: 15px;
    top: 0;
    background-repeat: no-repeat;
    background-position: 0 8px;
    background-size: 24px;
}

#useful-links > .you-tube > a:before {
    background-image: url(/polopoly_fs/7.170314.1531749726!/you-tube.png);
}

#useful-links > .google-plus > a:before {
    background-image: url(/polopoly_fs/7.170314.1531749726!/google-plus.png);
}

#useful-links > .twitter > a:before {
    background-image: url(/polopoly_fs/7.170314.1531749726!/twitter.png);
}

#useful-links > .facebook > a:before {
    background-image: url(/polopoly_fs/7.170314.1531749726!/facebook.png);
}

@media screen and (min-width: 1024px){
    #useful-links > .google-plus,
    #useful-links > .twitter,
    #useful-links > .facebook,
    #useful-links > .you-tube {
        display: none;
    }
}

#useful-links > .google-plus a,
#useful-links > .twitter a,
#useful-links > .facebook a,
#useful-links > .you-tube a
{
    padding-left: 42px;
}
</style>
<!-- End Generic | SW Verticals HTML test 149, ID 7.170314 -->

                        
    
            <div class="advert desktop">
            <div id="ad-slot-lb-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-lb-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-lb-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-lb-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-lb-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-lb-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-lb-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-lb-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-lb-mobile');</script>--></div>
            </div>
        </div>
                      
<!-- Start Element Group 'SH| Header Group - Search, Social Icons, Logo and Nav', ID 7.185085 -->
	<div>
  
  
                          
        <div id="header-extras" class="clearfix">
                        



	
		
				
					<form name="site-search search-slot" action="https://www.sidmouthherald.co.uk/home/search" class="site-search" method="GET">
		
		<input type="hidden" name="submitted" value="true" id="fixForIEBugSlot"/>
		<input type="hidden" name="searchSlot" value="true" />
		<fieldset>
			<label for="frm-search-term">Search Term</label>
			<input type="text" name="q" id="frm-search-term" class="search-term" placeholder="Search..." />
			<button class="btn" name="Submit" type="submit" onclick="document.getElementById('fixForIEBugSlot').value='true';" value="true">Search</button>
		</fieldset>
		<p><a href="https://www.sidmouthherald.co.uk/home/search/7.185044">Advanced search</a></p>
		
		</form>
		
	                  
        <div id="social-links" class="clearfix">
<a target="_blank" href="https://plus.google.com/110218238550986177145/posts" onclick="trackSocialClick('Google Plus')" class="google-plus"></a>


<a target="_blank" href="http://twitter.com/#!/sidmouthherald" onclick="trackSocialClick('Twitter')" class="twitter"></a>

<a target="_blank" href="http://www.facebook.com/pages/Sidmouth-Herald/268230452006" onclick="trackSocialClick('Facebook')" class="facebook"></a>

</div>
                        
        <div id="contact-us">
    
  <ul>
    <li><a href="/contact-us">Contact Us</a></li>
    <li><a href="/home/advertise_2_20572">Advertise</a></li>
  </ul>
  
  
</div>

                        
        </div>
                        <nav class="navbar navbar-default " role="navigation">
	<div class="navbar-header">
		<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
			<span class="sr-only">Toggle navigation</span>
			<span class="icon-bar"></span>
			<span class="icon-bar"></span>
			<span class="icon-bar"></span>
		</button>
		<div class="navbar-static">
			<div class="header-widgets">
			    
                          
        <style>
    #header-extras .site-search{
        display: none;
        font-size: 16px;
    }
    @media (min-width: 1024px) {
        #header-extras .site-search{
            display: block !important;
            font-size: 14px;
        }
    }
    .search-toggle{
        position: absolute;
        top: 50%;
        right: 100px;
        cursor: pointer;
        font-size: 30px;
        color: #999;
        transition: opacity 0.5s;
        -webkit-transition: opacity 0.5s;
        transform: translate(0, -50%);
        -webkit-transform: translate(0, -50%);
    }
    .search-icon-fade{
        opacity: 0.5;
    }
    @media (max-width: 350px) {
        #masthead-mobile-logo {
          width: 150px;
        }
    }
</style>
<script type="text/javascript">
    $(function () {
        $('.search-toggle').click(function () {
            var searchHidden = $('#header-extras .site-search').is(":hidden");
            
            $('#header-extras .site-search').slideToggle();
            $('.search-toggle').toggleClass("search-icon-fade");
            
            if( !searchHidden ){
                $('#frm-search-term').blur();
            } else{
                $('#frm-search-term').focus();
            }
        });
    });
</script>
<div class="glyphicon glyphicon-search search-toggle"></div>
              
      			</div>
			<div class="logo-container-mobile">
    <div class="navbar-brand">
    
                          
        <!-- CSS for logo in mobile/tablet is in stylesheet tab on the site root (SH Specific CSS) -->

<a href="https://www.sidmouthherald.co.uk/home"><img id="masthead-mobile-logo" src="https://www.sidmouthherald.co.uk/polopoly_fs/7.185091.1427192922!/Sidmouth-Herald-logo_DT.png" alt="Sidmouth Herald"/></a>
              
          </div>
</div>
		</div>
	</div>
	<div class="collapse navbar-collapse navbar-ex1-collapse">
		<div class="pre-nav-slot">
           
                
      		</div>
		<div class="logo-container-desktop">
    <div class="navbar-brand">
    
                          
        <a href="https://www.sidmouthherald.co.uk/home"><img id="masthead-desktop-logo" src="https://www.sidmouthherald.co.uk/polopoly_fs/7.185150.1425292990!/Sidmouth-Herald-logo_DT.png" alt="Sidmouth Herald"/></a>
              
          </div>
</div>
		<div class="navbar-primary-container">
			                <ul class="primary nav">
                            <li ><a href="https://www.sidmouthherald.co.uk/home">Home</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.sidmouthherald.co.uk/home/my-profile">My profile</a>    </li>                            <li ><a href="https://www.sidmouthherald.co.uk/home/e-edition">E-edition</a>    </li>                            <li ><a href="https://www.sidmouthherald.co.uk/home/about-sidmouth-herald">About Sidmouth Herald</a>    </li>                            <li ><a href="https://www.sidmouthherald.co.uk/home/rss-and-widgets">RSS and widgets</a>    </li>                            <li ><a href="http://www.exmouthjournal.co.uk" target='_blank' class='ext-link'>Exmouth Journal</a>    </li>                            <li ><a href="http://www.midweekherald.co.uk" target='_blank' class='ext-link'>Midweek Herald</a>    </li>                            <li ><a href="http://www.devon24.co.uk" target='_blank' class='ext-link'>East Devon 24</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.sidmouthherald.co.uk/home/my-profile">My profile</a></li>                                   <li ><a href="https://www.sidmouthherald.co.uk/home/e-edition">E-edition</a></li>                                   <li ><a href="https://www.sidmouthherald.co.uk/home/about-sidmouth-herald">About Sidmouth Herald</a></li>                                   <li ><a href="https://www.sidmouthherald.co.uk/home/rss-and-widgets">RSS and widgets</a></li>                                   <li ><a href="http://www.exmouthjournal.co.uk" target='_blank' class='ext-link'>Exmouth Journal</a></li>                                   <li ><a href="http://www.midweekherald.co.uk" target='_blank' class='ext-link'>Midweek Herald</a></li>                                   <li ><a href="http://www.devon24.co.uk" target='_blank' class='ext-link'>East Devon 24</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li class="active"><a href="https://www.sidmouthherald.co.uk/news">News</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.sidmouthherald.co.uk/news/sidmouth-news">Sidmouth News</a>    </li>                            <li ><a href="https://www.sidmouthherald.co.uk/news/education">Education</a>    </li>                            <li ><a href="https://www.sidmouthherald.co.uk/news/nostalgia">Nostalgia</a>    </li>                                                        <li ><a href="https://www.sidmouthherald.co.uk/news/weather">Weather</a>    </li>                            <li ><a href="https://www.sidmouthherald.co.uk/news/tide-times">Tide times</a>    </li>                            <li ><a href="https://www.sidmouthherald.co.uk/news/east-devon-news">East Devon News</a>    </li>                            <li ><a href="https://www.sidmouthherald.co.uk/news/the-napoli-a-decade-on">The Napoli, a decade on</a>    </li>                            <li ><a href="http://www.northdevongazette.co.uk/home" target='_blank' class='ext-link'>North Devon News</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.sidmouthherald.co.uk/news/sidmouth-news">Sidmouth News</a></li>                                   <li ><a href="https://www.sidmouthherald.co.uk/news/education">Education</a></li>                                   <li ><a href="https://www.sidmouthherald.co.uk/news/nostalgia">Nostalgia</a></li>                                                                      <li ><a href="https://www.sidmouthherald.co.uk/news/weather">Weather</a></li>                                   <li ><a href="https://www.sidmouthherald.co.uk/news/tide-times">Tide times</a></li>                                   <li ><a href="https://www.sidmouthherald.co.uk/news/east-devon-news">East Devon News</a></li>                                   <li ><a href="https://www.sidmouthherald.co.uk/news/the-napoli-a-decade-on">The Napoli, a decade on</a></li>                                   <li ><a href="http://www.northdevongazette.co.uk/home" target='_blank' class='ext-link'>North Devon News</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.sidmouthherald.co.uk/sport">Sport</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.sidmouthherald.co.uk/sport/football">Football</a>    </li>                            <li ><a href="https://www.sidmouthherald.co.uk/sport/rugby">Rugby</a>    </li>                            <li ><a href="https://www.sidmouthherald.co.uk/sport/cricket">Cricket</a>    </li>                            <li ><a href="https://www.sidmouthherald.co.uk/sport/equestrian">Equestrian</a>    </li>                            <li ><a href="https://www.sidmouthherald.co.uk/sport/other-sport">Other sport</a>    </li>                            <li ><a href="https://www.sidmouthherald.co.uk/contact-us/send-us-a-story">Send us a story</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.sidmouthherald.co.uk/sport/football">Football</a></li>                                   <li ><a href="https://www.sidmouthherald.co.uk/sport/rugby">Rugby</a></li>                                   <li ><a href="https://www.sidmouthherald.co.uk/sport/cricket">Cricket</a></li>                                   <li ><a href="https://www.sidmouthherald.co.uk/sport/equestrian">Equestrian</a></li>                                   <li ><a href="https://www.sidmouthherald.co.uk/sport/other-sport">Other sport</a></li>                                   <li ><a href="https://www.sidmouthherald.co.uk/contact-us/send-us-a-story">Send us a story</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.sidmouthherald.co.uk/what-s-on">What's on</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.sidmouthherald.co.uk/what-s-on/search-listings">Search Listings</a>    </li>                            <li ><a href="https://www.sidmouthherald.co.uk/what-s-on/submit-listing">Submit Listing</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.sidmouthherald.co.uk/what-s-on/search-listings">Search Listings</a></li>                                   <li ><a href="https://www.sidmouthherald.co.uk/what-s-on/submit-listing">Submit Listing</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.sidmouthherald.co.uk/buy-and-sell">Buy and sell</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.archanthub.co.uk/private-advertising" target='_blank' class='ext-link'>Place an Advert</a>    </li>                            <li ><a href="https://www.sidmouthherald.co.uk/buy-and-sell/cars">Cars</a>    </li>                            <li ><a href="https://www.sidmouthherald.co.uk/buy-and-sell/homes">Homes</a>    </li>                            <li ><a href="http://edition.pagesuite-professional.co.uk/launch.aspx?referral=other&refresh=wK0531mJi2D0&PBID=937cac12-4831-40b5-87f3-c087f1398e2d&skip=">Subscribe</a>    </li>                            <li ><a href="http://3276.e-printphoto.co.uk/archantsw/index.cfm?z=z&action=cat&c_id=107473" target='_blank' class='ext-link'>Photo sales</a>    </li>                            <li ><a href="http://www.localsearch24.co.uk/eastdevon" target='_blank' class='ext-link'>Local Businesses</a>    </li>                            <li ><a href="https://www.sidmouthherald.co.uk/faq">FAQ</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.archanthub.co.uk/private-advertising" target='_blank' class='ext-link'>Place an Advert</a></li>                                   <li ><a href="https://www.sidmouthherald.co.uk/buy-and-sell/cars">Cars</a></li>                                   <li ><a href="https://www.sidmouthherald.co.uk/buy-and-sell/homes">Homes</a></li>                                   <li ><a href="http://edition.pagesuite-professional.co.uk/launch.aspx?referral=other&refresh=wK0531mJi2D0&PBID=937cac12-4831-40b5-87f3-c087f1398e2d&skip=">Subscribe</a></li>                                   <li ><a href="http://3276.e-printphoto.co.uk/archantsw/index.cfm?z=z&action=cat&c_id=107473" target='_blank' class='ext-link'>Photo sales</a></li>                                   <li ><a href="http://www.localsearch24.co.uk/eastdevon" target='_blank' class='ext-link'>Local Businesses</a></li>                                   <li ><a href="https://www.sidmouthherald.co.uk/faq">FAQ</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.sidmouthherald.co.uk/sidmouth-life">Sidmouth Life</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.sidmouthherald.co.uk/sidmouth-life/jobs">Jobs</a>    </li>                            <li ><a href="http://www.localsearch24.co.uk/eastdevon/" target='_blank' class='ext-link'>Local Businesses</a>    </li>                            <li ><a href="https://www.sidmouthherald.co.uk/sidmouth-life/public-notices">Public Notices</a>    </li>                            <li ><a href="http://www.familynotices24.co.uk/?source=arsw_esh" target='_blank' class='ext-link'>Family notices</a>    </li>                            <li ><a href="http://www.sidmouthherald.mydate24.co.uk/" target='_blank' class='ext-link'>Dating</a>    </li>                            <li ><a href="https://www.newmarket.travel/index.asp?@npc=ASW" target='_blank' class='ext-link'>Holidays</a>    </li>                            <li ><a href="http://eastdevon.iwitness24.co.uk/" target='_blank' class='ext-link'>iwitness24</a>    </li>                            <li ><a href="https://www.sidmouthherald.co.uk/sidmouth-life/mps-and-council">MPs and council</a>    </li>                            <li ><a href="https://www.sidmouthherald.co.uk/sidmouth-life/weddings">Weddings</a>    </li>                            <li ><a href="https://www.sidmouthherald.co.uk/sidmouth-life/webcams">Webcams</a>    </li>                            <li ><a href="https://www.sidmouthherald.co.uk/sidmouth-life/competitions">Competitions</a>    </li>                            <li ><a href="https://www.exmouthjournal.co.uk/exmouth-life/east-devon-holiday-guide">East Devon holiday guide</a>            <span class="nav-arrow"></span>
        <div class="nav secondary-drop">
            <div class="drop-content-a">
                <ul class="nav">
                                    <li ><a href="https://www.exmouthjournal.co.uk/exmouth-life/east-devon-holiday-guide/places-to-visit">Places to Visit</a></li>                                    <li ><a href="https://www.exmouthjournal.co.uk/exmouth-life/east-devon-holiday-guide/beach-guide">Beach Guide</a></li>                                    <li ><a href="https://www.exmouthjournal.co.uk/exmouth-life/east-devon-holiday-guide/jurassic-coast">Jurassic Coast</a></li>                                    <li ><a href="https://www.exmouthjournal.co.uk/exmouth-life/east-devon-holiday-guide/tourist-information">Tourist Information</a></li>                                </ul>
            </div>
               <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.sidmouthherald.co.uk/sidmouth-life/jobs">Jobs</a></li>                                   <li ><a href="http://www.localsearch24.co.uk/eastdevon/" target='_blank' class='ext-link'>Local Businesses</a></li>                                   <li ><a href="https://www.sidmouthherald.co.uk/sidmouth-life/public-notices">Public Notices</a></li>                                   <li ><a href="http://www.familynotices24.co.uk/?source=arsw_esh" target='_blank' class='ext-link'>Family notices</a></li>                                   <li ><a href="http://www.sidmouthherald.mydate24.co.uk/" target='_blank' class='ext-link'>Dating</a></li>                                   <li ><a href="https://www.newmarket.travel/index.asp?@npc=ASW" target='_blank' class='ext-link'>Holidays</a></li>                                   <li ><a href="http://eastdevon.iwitness24.co.uk/" target='_blank' class='ext-link'>iwitness24</a></li>                                   <li ><a href="https://www.sidmouthherald.co.uk/sidmouth-life/mps-and-council">MPs and council</a></li>                                   <li ><a href="https://www.sidmouthherald.co.uk/sidmouth-life/weddings">Weddings</a></li>                                   <li ><a href="https://www.sidmouthherald.co.uk/sidmouth-life/webcams">Webcams</a></li>                                   <li ><a href="https://www.sidmouthherald.co.uk/sidmouth-life/competitions">Competitions</a></li>                                   <li ><a href="https://www.exmouthjournal.co.uk/exmouth-life/east-devon-holiday-guide">East Devon holiday guide</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.sidmouthherald.co.uk/lifestyle">Lifestyle</a>	</li>                            <li ><a href="https://www.sidmouthherald.co.uk/home/advertise-2-20572">Advertise</a>	</li>                            <li ><a href="https://www.sidmouthherald.co.uk/faq">FAQ</a>	</li>                            <li ><a href="https://www.sidmouthherald.co.uk/contact-us">Contact us</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.sidmouthherald.co.uk/contact-us/contact-us">Contact us</a>    </li>                            <li ><a href="https://www.sidmouthherald.co.uk/contact-us/send-us-a-story">Send us a story</a>    </li>                            <li ><a href="https://www.sidmouthherald.co.uk/contact-us/about">About</a>    </li>                            <li ><a href="https://www.sidmouthherald.co.uk/contact-us/ipso">IPSO</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.sidmouthherald.co.uk/contact-us/contact-us">Contact us</a></li>                                   <li ><a href="https://www.sidmouthherald.co.uk/contact-us/send-us-a-story">Send us a story</a></li>                                   <li ><a href="https://www.sidmouthherald.co.uk/contact-us/about">About</a></li>                                   <li ><a href="https://www.sidmouthherald.co.uk/contact-us/ipso">IPSO</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                                                </ul>
    		</div>
		                                                                                                                                                                                                                                                            <div class="navbar-secondary-container">
                	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.sidmouthherald.co.uk/news/sidmouth-news">Sidmouth News</a>    </li>                            <li ><a href="https://www.sidmouthherald.co.uk/news/education">Education</a>    </li>                            <li ><a href="https://www.sidmouthherald.co.uk/news/nostalgia">Nostalgia</a>    </li>                                                        <li ><a href="https://www.sidmouthherald.co.uk/news/weather">Weather</a>    </li>                            <li ><a href="https://www.sidmouthherald.co.uk/news/tide-times">Tide times</a>    </li>                            <li ><a href="https://www.sidmouthherald.co.uk/news/east-devon-news">East Devon News</a>    </li>                            <li ><a href="https://www.sidmouthherald.co.uk/news/the-napoli-a-decade-on">The Napoli, a decade on</a>    </li>                            <li ><a href="http://www.northdevongazette.co.uk/home" target='_blank' class='ext-link'>North Devon News</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.sidmouthherald.co.uk/news/sidmouth-news">Sidmouth News</a></li>                                   <li ><a href="https://www.sidmouthherald.co.uk/news/education">Education</a></li>                                   <li ><a href="https://www.sidmouthherald.co.uk/news/nostalgia">Nostalgia</a></li>                                                                      <li ><a href="https://www.sidmouthherald.co.uk/news/weather">Weather</a></li>                                   <li ><a href="https://www.sidmouthherald.co.uk/news/tide-times">Tide times</a></li>                                   <li ><a href="https://www.sidmouthherald.co.uk/news/east-devon-news">East Devon News</a></li>                                   <li ><a href="https://www.sidmouthherald.co.uk/news/the-napoli-a-decade-on">The Napoli, a decade on</a></li>                                   <li ><a href="http://www.northdevongazette.co.uk/home" target='_blank' class='ext-link'>North Devon News</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
                </div>
        		<div class="post-nav-slot">
		    
                
      		</div>
	</div>
</nav>        
        	     	</div>
<!-- End Element Group 'SH| Header Group - Search, Social Icons, Logo and Nav', ID 7.185085 -->
        
      					                </div>
				<!-- End LegacyAppFragment name="ResponsiveHeader" -->
			</div> 			<!-- CONTENT -->
			<!-- Start Content Panel -->
			<div id="main-content" class="content-panel">
																	
                          
        <!-- Start Generic Pencil Ad HTML Element 03/07/2019 1301, ID 7.708944 -->


<style>
    .pencil-ad{
        margin: 10px 0px;
    }
    .pencil-ad-icerink{
        background-image: url("/polopoly_fs/7.708944.1562155267!/Norwich-Icerink-2018-mobile.gif");
        background-color: #fff;
        margin: 10px auto;
        width: 320px;
        height: 50px;
	  }

 @media (min-width: 768px) {
        .pencil-ad-icerink{
        margin: 10px auto;
        background-image: url("/polopoly_fs/7.708944.1562155267!/ice_rink_last_chance_2018.gif");
        background-color: #fff;
        width: auto;
        height: 50px;
        background-size: contain;
        background-repeat: no-repeat;
    }
  }

</style>











 
 








    




       <div class="pencil-ad">
            <span class="container-pencil">
                <a href="https://www.archanthub.co.uk/digitaldecoded?utm_source=DDSWPencil&utm_medium=display&utm_campaign=DigitalDecodedSouthWest&utm_term=digitaldecoded&utm_content=DigitalDecodedPencil" target="_blank">
                <img src="/polopoly_fs/7.708944.1562155267!/Digital-Decoded-Pencil-10126034.png" class="img-responsive" alt="Digital Decoded" title="Digital Decoded"/></a></span>
        </div>
    <!-- End Generic Pencil Ad HTML Element 03/07/2019 1301, ID 7.708944 -->
    
                        
        <!-- Start Shared | Reader Offer Pencil Ad|KingsofAnglia - RFC 2545|RFC 2845, ID 7.693514 -->
<!-- New pencil ad as per RFC 2545 (https://3.basecamp.com/3533875/buckets/3999424/todos/727541178). 
This has replaced the Newsletter pencil (7.476366), temporarily, as per the RFC. The Newsletter pencil has 
been stored under articles & resources, on the site root. - Cat Evans 17/10/2017 -->

<!-- New pencil ad as per RFC 2603 (https://3.basecamp.com/3533875/buckets/3999424/todos/789732569#__recording_798249151). 
- VV 30/11/2017 -->

<!-- Kings of Anglia Issue 7 update 1st June 2018 RFC2845 (https://3.basecamp.com/3533875/buckets/3999424/todos/1105582597) -->

<!-- Updated with new artwork and link as per https://trello.com/c/fBlF8WnL/298-change-pencil-slot-on-eadt-and-star-sports-pages-to-new-kings-of-anglia-artwork
C Evans - 28/06/2019 -->

<!-- Start Shared | Reader Offer Pencil Ad|KingsofAnglia - RFC 2545|RFC 2845, ID 7.693514 -->
              
      													<div class="row">
                                                                    <div class="content-a col-md-8">
							<div class="row">
                        		<div class="clearfix"></div>
                        		<div class="inner-c col-md-12 article">
                        		        
<article id="lp_article_content">
<div class="content-a">
		    <h1>Ottery pupils celebrate with annual dance tradition</h1>
	        			<p class="updated"><strong>PUBLISHED:</strong> 17:00 06 July 2019</p>
                            <p class="byline">
            <a class="email" href="mailto:clarissa.place@archant.co.uk">            <!-- Author Start -->Clarissa Place<!-- Author End -->
            </a>            </p>
            	                                                                    <div class="image article-image standard-image-630 gallery">
                       
				                                                <div style="position:relative;height:0;padding-bottom:76.0%;">        <img
            alt="King Jacob and Queen Ella along with Lady Evelyn and Lord Finley are among the royal party for Ottery Primary School's celebration of dance. Picture: Clarissa Place" class='img-responsive lazyload'
            data-srcset="/polopoly_fs/1.6142808.1562248675!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    /polopoly_fs/1.6142808.1562248675!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    /polopoly_fs/1.6142808.1562248675!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    /polopoly_fs/1.6142808.1562248675!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    /polopoly_fs/1.6142808.1562248675!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    /polopoly_fs/1.6142808.1562248675!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    
                                <div class="article-image-info">
                                            <p class="article-image-caption">King Jacob and Queen Ella along with Lady Evelyn and Lord Finley are among the royal party for Ottery Primary School's celebration of dance. Picture: Clarissa Place</p>
                                                                <p class="article-image-copyright">Archant</p>
                                    </div>
                            </div>
            	            <div class="stand-first">
                            <!--PSTYLE=SF Web Summary--><h2>Ottery pupils pulled on their dancing shoes to perform for proud parents at the primary school's annual celebration of dance. </h2>
                    </div>
                                  <div id="article-top">
        
                           <div class="ad-experiences--article-top-slot">

                          
        <!-- Start Generic Ad Experiences CSS Patch - Inlined, ID 7.902362 -->
<style>
.article-comments {
  display: none;
}
.content-c{
  clear: both;
}
  

/* Sticky Advert */
@media(min-width: 1024px){
  .content-b,
  .content-b .row,
  .content-b .row .inner-c{
    height: 100%
  }
            
  .content-b .row .inner-c .story-list{
    width: 100%;
    float: left;
  }

  .content-b .row .inner-c h3.inpage{
  	clear: both;
  }
  .content-b .row .inner-c .ad-experiences--right-column,
  .content-b .row .inner-c .subscription-widget {
    clear: both;
  } 
}
.ad-experiences--right-column,
#ad-slot-mpu-1-desktop iframe{
  width: 100%; 
}
.ad-experiences--right-column{
   height: 100%;
}
.ad-experiences--right-column .advert{
  position: sticky;  
  position: -webkit-sticky;
  top: 20px;
}

.ad-experiences--right-column .advert > div{
  width: 100%; 
}

/* EDP Specific */
.viewAll {
    margin-top: 0px!important; /* This is set in the "View All" Element, setting !important here to brute-force it */
}
</style>
<!-- End Generic Ad Experiences CSS Patch - Inlined, ID 7.902362 -->
                        <div class="article-share article">
    <div class="utilities clearfix"><!--*** When utilities is used in a gallery article the class of clearfix is not required -->
                                                        <div class="fbshare-btn lp_socialshare_facebook"></div>
                                                                                                        <div class="twittshare-btn lp_socialshare_twitter"></div> 
                                                                                                        <div class="redditshare-btn articleBeltShareBtn lp_socialshare_reddit"></div>
                                                                                                        <div class="emailShare articleBeltShareBtn lp_socialshare_email"></div>
                                                                                                        <div class="wa-share articleBeltShareBtn lp_socialshare_articlebelt"></div>
                                                                                                        <div class="sms-share articleBeltShareBtn lp_socialshare_sms"></div>
                                                                <div class="share" id="share-article">
            <a href="#" id="share-trigger-article" onclick="return false">
                <span class="logo"></span>
                <span class="text">Share</span>
            </a>
            <div id="popover_content_wrapper" style="display: none">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            </div>
        <script type="text/javascript">
            if ($('#share-article #email-share').length != 0) {
                $(document).on('click', '#share-article #email-share', function() {
                    var element = $('#captcha_container-897814').html()
                                        $('#captcha_container-897814-article').html(element);
                    $('.popover').hide();
                    $('#display-send-to-friend-897814-article').toggle();
                });
            }
        </script>
        </div>
              </div>
</div>
<div id=display-send-to-friend-897814-article style="display:none">
    <a name="sharinganchor-display-send-to-friend-897814-article"></a>
    <form action="" method="post" class="web-form" id="share-by-email">
    <div id="ClientValidationSummary" class="errors hide"></div>
    <fieldset>
            <div class="introduction loggedout">
        <p><span href="#sharinganchor">Email this article to a friend</span></p>
        <p>To send a link to this page you must be logged in.</p>
    </div>
        </fieldset>
</form>
</div>
<script type="text/javascript">
    // Utilities popover javascript functions
    $(function(){
        $('#share-trigger-article').popover({
            html : true,
            placement : 'bottom',
            content:function() {
                return '<button type="button" id="close" class="close" onclick="$(&quot;#share-trigger-article&quot;).popover(&quot;hide&quot;);">&times;</button>'+ $('#popover_content_wrapper').html();
            }
        });
    });
</script>
                  
    
    
            <div class="advert tablet">
            <div id="ad-slot-mpu-1-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-1-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-1-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-mpu-1-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-1-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-1-mobile');</script>--></div>
            </div>
        </div>
                      
        
                        
<!-- Example: /cm/2.1391/news/royalty-crowned-at-ottery-primary-school-celebration-of-dance -->
<!-- Example: 6142809 -->

      
                        
        

<!-- Start HTML Element "Generic Ad Experiences In-article External Newsletter Sign Up HTML Element", ID 7.897826 -->

<div style="margin-bottom: 20px;">
    <iframe id="subscriptionIframe" width="100%" height="140" scrolling="no" frameborder="0"></iframe>
</div>

<script src="https://cdnjs.cloudflare.com/ajax/libs/iframe-resizer/3.5.14/iframeResizer.min.js"></script>
<script>

(function($){
var navBg = $('.nav').css('backgroundColor');
    if(navBg === "rgba(0, 0, 0, 0)" || navBg === "#000000"){
      console.log('In-article External Newsletter Sign Up: colour will be grey due to ambiguous coding for the navigation CSS. Defaulting to #428bca.');
      navBg = "#428bca";
    }
	console.log(navBg);
  
  	var newsletterUrl = 'https://subscriptions.archant.co.uk/external-widget-bootstrap?origin=';
    newsletterUrl += encodeURIComponent(window.location.protocol + "//" + window.location.hostname);
    newsletterUrl += '&inArticle'
    newsletterUrl += '&inArticleNewsletterFrequency=' + encodeURIComponent('twice-weekly');
    newsletterUrl += '&themeColor=' + encodeURIComponent(navBg);
  	newsletterUrl += '&productName=' + encodeURIComponent('Sidmouth Herald');

    document.getElementById('subscriptionIframe').onload = function() { 
        iFrameResize([{}], '#subscriptionIframe'); 
    };

	document.getElementById('subscriptionIframe').src = newsletterUrl;

})(jQuery);

</script>

<!-- End HTML Element "Generic Ad Experiences In-article External Newsletter Sign Up HTML Element", ID 7.897826 -->

              
       </div>
        
            </div>
      <div class="clearfix"></div>
            <!-- Article Start -->
        	
							
		    
	<p>The tradition got under way on Friday, June 28, with a rendition of the Ottery song followed by the parade and coronation of the royal  party. </p><p>King Jacob and Queen Ella were joined by royal courtiers Lady Evelyn and Lord Finley in the royal tent.</p><p>The royal party said they felt 'happy and proud' to have been voted King and Queen by their fellow pupils. </p><p>Linda North returned as a special guest for the event which saw performances from every year group. </p><p>The day finished with a performance by the whole school before they tucked into a picnic. </p><p>Headteacher Mark Gilronan said: "The children have been practicing hard and I am always impressed with the skills, abilities and enthusiasm they demonstrate." </p><p>The school thanked the PTA for selling ice-creams. </p>			<!-- Article End -->
		          <div id="article-postscript">
        
                          
                          
    
    
            <div class="advert tablet">
            <div id="ad-slot-mpu-2-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-2-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-2-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-mpu-2-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-2-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-2-mobile');</script>--></div>
            </div>
        </div>
            
               
            </div>
      <div class="clearfix"></div>
            
    </div>
</article>
<div class="article-keywords">
        </div>
  <div id="article-bottom">
    
                          <!-- Start Bluebell Element Container, 'Generic Ad Experiences Article Bottom Slot Container', ID 7.897844 -->
 <div class="ad-experiences--bottom-slot">

                          
        








                        
        
                        <div class="article-share article">
    <div class="utilities clearfix"><!--*** When utilities is used in a gallery article the class of clearfix is not required -->
                                                        <div class="fbshare-btn lp_socialshare_facebook"></div>
                                                                                                        <div class="twittshare-btn lp_socialshare_twitter"></div> 
                                                                                                        <div class="redditshare-btn articleBeltShareBtn lp_socialshare_reddit"></div>
                                                                                                        <div class="emailShare articleBeltShareBtn lp_socialshare_email"></div>
                                                                                                        <div class="wa-share articleBeltShareBtn lp_socialshare_articlebelt"></div>
                                                                                                        <div class="sms-share articleBeltShareBtn lp_socialshare_sms"></div>
                                                                <div class="share" id="share-article">
            <a href="#" id="share-trigger-article" onclick="return false">
                <span class="logo"></span>
                <span class="text">Share</span>
            </a>
            <div id="popover_content_wrapper" style="display: none">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            </div>
        <script type="text/javascript">
            if ($('#share-article #email-share').length != 0) {
                $(document).on('click', '#share-article #email-share', function() {
                    var element = $('#captcha_container-897814').html()
                                        $('#captcha_container-897814-article').html(element);
                    $('.popover').hide();
                    $('#display-send-to-friend-897814-article').toggle();
                });
            }
        </script>
        </div>
              </div>
</div>
<div id=display-send-to-friend-897814-article style="display:none">
    <a name="sharinganchor-display-send-to-friend-897814-article"></a>
    <form action="" method="post" class="web-form" id="share-by-email">
    <div id="ClientValidationSummary" class="errors hide"></div>
    <fieldset>
            <div class="introduction loggedout">
        <p><span href="#sharinganchor">Email this article to a friend</span></p>
        <p>To send a link to this page you must be logged in.</p>
    </div>
        </fieldset>
</form>
</div>
<script type="text/javascript">
    // Utilities popover javascript functions
    $(function(){
        $('#share-trigger-article').popover({
            html : true,
            placement : 'bottom',
            content:function() {
                return '<button type="button" id="close" class="close" onclick="$(&quot;#share-trigger-article&quot;).popover(&quot;hide&quot;);">&times;</button>'+ $('#popover_content_wrapper').html();
            }
        });
    });
</script>
        
       </div>
<!-- End Bluebell Element Container, 'Generic Ad Experiences Article Bottom Slot Container', ID 7.897844 -->
        
        </div>
  <div class="clearfix"></div>
                         		</div>
                        	</div>
						</div>
                                                                            <div class="content-b col-md-4"><div class="row"><div class="inner-c col-md-12">
                                
                          
                          
        
<style>
  .most-read .small-teaser-item .teaser-title>h3, .most-read .small-teaser-item .teaser-title>h3 a {
    font-size: 14px!important;
    font-weight: bold;
  }
  .most-read.story-list.title-underline h2.inpage, .most-read.story-list h2.inpage {
    font-size: 20px;    
  }
</style>

<div class="story-list most-read teaser-counter title-underline visible-md">
<h2 class="inpage">Most Read</h2>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.sidmouthherald.co.uk/news/mother-of-sis-student-thanks-sidmouth-rescuers-1-6142727">Sidmouth student’s family thanks to rescuers for saving their ‘beautiful girl’</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.sidmouthherald.co.uk/news/mother-of-sis-student-thanks-sidmouth-rescuers-1-6142727"> 
                                        <img data-src="/polopoly_fs/1.6142726.1562247671!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Sidmouth beach. Ref shs 27 19TI 7122. Picture: Terry Ife" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.sidmouthherald.co.uk/news/sidmouth-s-browns-kitchen-for-sale-1-6136032">Sidmouth cafe goes on the market</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.sidmouthherald.co.uk/news/sidmouth-s-browns-kitchen-for-sale-1-6136032"> 
                                        <img data-src="/polopoly_fs/1.6136025.1561990613!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Browns' Kitchen. Picture: Stonesmith" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.sidmouthherald.co.uk/news/heydon-lane-cordoned-off-for-sexual-assault-investigation-1-6137004">Investigations into serious sexual assault in Sidmouth</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.sidmouthherald.co.uk/news/heydon-lane-cordoned-off-for-sexual-assault-investigation-1-6137004"> 
                                        <img data-src="/polopoly_fs/1.6136999.1562054470!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Police are investigating a serious sexual assault in Sidmouth. Picture: Mark Atherton" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.sidmouthherald.co.uk/news/traffic-queuing-following-accident-on-four-elms-hill-1-6143123">BREAKING: Recovery operation underway as car flips on roof</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.sidmouthherald.co.uk/news/traffic-queuing-following-accident-on-four-elms-hill-1-6143123"> 
                                        <img data-src="/polopoly_fs/1.6143121.1562253117!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Four Elms Hill. Ref shs 31 17TI 8340. Picture: Terry Ife" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.sidmouthherald.co.uk/news/rescuers-praised-for-saving-sidmouth-student-s-life-1-6142736">‘Phenomenal’ lifesavers thanked for saving 14-year-old’s life</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.sidmouthherald.co.uk/news/rescuers-praised-for-saving-sidmouth-student-s-life-1-6142736"> 
                                        <img data-src="/polopoly_fs/1.6142735.1562317724!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Gareth Topping and Richard Baker from Sidmouth International School, thank Maddie Todd, Guy Russell, Guy Bennett and Martin Barnard. Ref shs 27 19TI 7127. Picture: Terry Ife" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
</div>

              
                         <div class="ad-experiences--right-column">

                          
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-1-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-1-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-1-desktop');</script>--></div>
            </div>
        </div>
    
    
            
       </div>
        
                                  </div></div></div>
                        												<!-- Start Full Width Footer Bottom Slot -->
												<div class="content-c col-md-12">
						
                          <!-- Start Bluebell Element Container, 'Generic Ad Experience Article FW Bottom Slot Container', ID 7.897845 -->
 <div class="ad-experiences--full-width-bottom-slot">

                          
        <style>
  .content-c.col-md-12 { clear: both;}
</style>
                        
    
            <div class="advert desktop">
            <div id="ad-slot-lb-2-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-lb-2-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-lb-2-desktop');</script>--></div>
            </div>
        </div>
    
    
                      <div class="row column-splitter "  >
	<div class="col-md-8 col-sm-12 col-xs-12 column-a">
	
                          
        
<!-- Start Generic Taboola In-Article Code 1120 05/06/2019, ID 7.953078 -->
<div id="taboola-below-article-thumbnails"></div>
<div class="article-comments-sidmouth-herald"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
<!-- End Generic Taboola In-Article Code 1120 05/06/2019, ID 7.953078 -->
                        
        
<!-- Start Generic Ad Experiences Disqus HTML Element 14/06/2019, ID 7.897830 -->
    <!-- Article Comments Status: true and false -->


<div id="comments-disabled">
  <a id="comments-anchor"></a>
  <h2 class="inpage">Comments have been disabled on this article.</h2>
</div>
 


<!-- End Generic Ad Experiences Disqus HTML Element 14/06/2019, ID 7.897830 -->
              
      	</div>
<div class="col-md-4 col-sm-12 col-xs-12 column-b">
	
                          
                          
        <div class="story-list most-read teaser-counter title-underline visible-xs visible-sm">
<h2 class="inpage">Most Read</h2>

<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.sidmouthherald.co.uk/news/mother-of-sis-student-thanks-sidmouth-rescuers-1-6142727">Sidmouth student’s family thanks to rescuers for saving their ‘beautiful girl’</a></h3>
    </div>
    <div class="teaser-image">
              <a href="https://www.sidmouthherald.co.uk/news/mother-of-sis-student-thanks-sidmouth-rescuers-1-6142727"> 
                                  <img data-src="/polopoly_fs/1.6142726.1562247671!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Sidmouth beach. Ref shs 27 19TI 7122. Picture: Terry Ife" class="img-responsive lazyImage "/>
              </a>
          </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.sidmouthherald.co.uk/news/sidmouth-s-browns-kitchen-for-sale-1-6136032">Sidmouth cafe goes on the market</a></h3>
    </div>
    <div class="teaser-image">
              <a href="https://www.sidmouthherald.co.uk/news/sidmouth-s-browns-kitchen-for-sale-1-6136032"> 
                                  <img data-src="/polopoly_fs/1.6136025.1561990613!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Browns' Kitchen. Picture: Stonesmith" class="img-responsive lazyImage "/>
              </a>
          </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.sidmouthherald.co.uk/news/heydon-lane-cordoned-off-for-sexual-assault-investigation-1-6137004">Investigations into serious sexual assault in Sidmouth</a></h3>
    </div>
    <div class="teaser-image">
              <a href="https://www.sidmouthherald.co.uk/news/heydon-lane-cordoned-off-for-sexual-assault-investigation-1-6137004"> 
                                  <img data-src="/polopoly_fs/1.6136999.1562054470!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Police are investigating a serious sexual assault in Sidmouth. Picture: Mark Atherton" class="img-responsive lazyImage "/>
              </a>
          </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.sidmouthherald.co.uk/news/traffic-queuing-following-accident-on-four-elms-hill-1-6143123">BREAKING: Recovery operation underway as car flips on roof</a></h3>
    </div>
    <div class="teaser-image">
              <a href="https://www.sidmouthherald.co.uk/news/traffic-queuing-following-accident-on-four-elms-hill-1-6143123"> 
                                  <img data-src="/polopoly_fs/1.6143121.1562253117!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Four Elms Hill. Ref shs 31 17TI 8340. Picture: Terry Ife" class="img-responsive lazyImage "/>
              </a>
          </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.sidmouthherald.co.uk/news/rescuers-praised-for-saving-sidmouth-student-s-life-1-6142736">‘Phenomenal’ lifesavers thanked for saving 14-year-old’s life</a></h3>
    </div>
    <div class="teaser-image">
              <a href="https://www.sidmouthherald.co.uk/news/rescuers-praised-for-saving-sidmouth-student-s-life-1-6142736"> 
                                  <img data-src="/polopoly_fs/1.6142735.1562317724!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Gareth Topping and Richard Baker from Sidmouth International School, thank Maddie Todd, Guy Russell, Guy Bennett and Martin Barnard. Ref shs 27 19TI 7127. Picture: Terry Ife" class="img-responsive lazyImage "/>
              </a>
          </div>
</div>

</div>

              
                        
    
    
            <div class="advert tablet">
            <div id="ad-slot-mpu-3-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-3-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-3-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-mpu-3-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-3-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-3-mobile');</script>--></div>
            </div>
        </div>
                      
                          
        <div class="story-list most-read">
<h2 class="inpage">Latest from the Sidmouth Herald</h2>

<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.sidmouthherald.co.uk/sport/bob-cooks-up-success-in-veterans-cup-while-cushing-nets-sidmouth-jewellers-joy-1-6145782">Bob Cooks up success in Veterans Cup while Cushing nets Sidmouth Jewellers joy</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.sidmouthherald.co.uk/sport/bob-cooks-up-success-in-veterans-cup-while-cushing-nets-sidmouth-jewellers-joy-1-6145782"> 
                                        <img data-src="/polopoly_fs/1.6137716.1562069948!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Golf club and ball" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.sidmouthherald.co.uk/sport/sidmouth-mavis-vanstone-rose-bowl-joy-for-marian-andrews-1-6145781">Sidmouth Mavis Vanstone Rose Bowl joy for Marian Andrews</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.sidmouthherald.co.uk/sport/sidmouth-mavis-vanstone-rose-bowl-joy-for-marian-andrews-1-6145781"> 
                                        <img data-src="/polopoly_fs/1.6105776.1560493452!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="A generic golf picture Picture ARCHANT" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.sidmouthherald.co.uk/sport-2-1392/athletics/sidmouth-running-club-gets-terrific-boost-from-the-keith-owen-fund-1-6145778">Sidmouth Running Club gets terrific boost from the Keith Owen Fund</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.sidmouthherald.co.uk/sport-2-1392/athletics/sidmouth-running-club-gets-terrific-boost-from-the-keith-owen-fund-1-6145778"> 
                                        <img data-src="/polopoly_fs/1.6145777.1562398645!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="(Left to right) Sidmouth Running Club coaches Claire, Liz, Kerry with the Mighty Green SRC Juniors group. Picture SIDMOUTH RUNNING CLUB" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.sidmouthherald.co.uk/sport/sidmouth-ladies-presidents-team-net-fine-win-against-honiton-1-6145775">Sidmouth ladies’ Presidents team net fine win against Honiton</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.sidmouthherald.co.uk/sport/sidmouth-ladies-presidents-team-net-fine-win-against-honiton-1-6145775"> 
                                        <img data-src="/polopoly_fs/1.6137716.1562069948!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Golf club and ball" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.sidmouthherald.co.uk/news/royalty-crowned-at-ottery-primary-school-celebration-of-dance-1-6142809">Ottery pupils celebrate with annual dance tradition</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.sidmouthherald.co.uk/news/royalty-crowned-at-ottery-primary-school-celebration-of-dance-1-6142809"> 
                                        <img data-src="/polopoly_fs/1.6142808.1562248675!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="King Jacob and Queen Ella along with Lady Evelyn and Lord Finley are among the royal party for Ottery Primary School's celebration of dance. Picture: Clarissa Place" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
</div>
              
                        
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-2-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-2-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-2-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
        
<!-- Start Generic Ad Experiences: Drive 24, ID 7.897833 -->
<div class="lp_drive24 text-center" style="height:327px">
<a target="_blank" href="https://www.drive24.co.uk/?utm_source=SidmouthHerald.d&utm_medium=ImageLink&utm_campaign=FixedDisplay">
<img class="text-center" data-src="/polopoly_fs/7.897833.1544430935!/drive24.png" alt="Drive 24"/>
</a>
</div>
<!-- End Generic Ad Experiences: Drive 24, ID 7.897833 -->
                        
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-3-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-3-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-3-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
    
    
            <div class="advert tablet">
            <div id="ad-slot-mpu-4-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-4-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-4-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-mpu-4-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-4-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-4-mobile');</script>--></div>
            </div>
        </div>
                      
        <!-- Start Generic Ad Experiences: Jobs 24, ID 7.897834 -->

<style>
.j24-heading{
      padding:5px;
      color:#fff;
      background-color:#31B166;
      font-size:1em;
      text-align:center;
      text-transform: uppercase;
      margin-bottom: 20px;
}

.j24-carousel__caption{
    z-index:10
}

.j24.carousel {

}

.carousel-control .glyphicon-chevron-left,
.carousel-control .glyphicon-chevron-right{
    color: green;
}
.j24-item{
    height: 200px;
    text-align: center;
}
.j24-item__headline{
    font-size:18px;
    margin:0 5px;
    text-shadow:none
}
.j24-item__area{
    text-transform:uppercase;
    font-size:12px;
    color:#333;
    margin:5px 0
}
.j24-item__button{
    background-color:#31B166;
    background-image:none;
    border-radius:0;
    color:#fff;
    font-weight:400;
    font-size:14px;
    padding:5px 10px;
    border:0
}
.j24-item__button:hover{
    opacity:.8
}
.j24-item__image{
    max-height:70px!important;
    max-width:200px;
    width:inherit!important;
    margin-bottom:10px
}

.j24-carousel .carousel-control.left,
.j24-carousel .carousel-control.right{
    margin-left:40px;
    margin-right:70px
}
</style>
<div class="jobs24-header">
	<a href="https://www.jobs24.co.uk" target="_blank"><img src="/polopoly_fs/7.897834.1544430935!/jobs24Logo.gif" alt=""></a>
</div>

<div class="j24-heading">Hot Jobs</div>


<div data-lazy-widget><!--

<div id="j24-carousel-container" class="carousel slide j24-carousel" data-ride="carousel">
    <div class="carousel-inner">
        <div class="item 1 active">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/logo/UK/30661620120529072610_Customer_logo.gif" alt="slide">
                    <h1 class="j24-item__headline">Breakfast/Third Chef</h1>
                    <p class="j24-item__area">Honiton</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-73916792', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-73916792" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 2 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/category-logo/jobs24/101.png" alt="slide">
                    <h1 class="j24-item__headline">LYME REGIS TOWN COUNCIL: Finance Manager</h1>
                    <p class="j24-item__area">Lyme Regis</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-74290307', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-74290307" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
    </div>
    <a class="left carousel-control" href="#j24-carousel-container" role="button" data-slide="prev"><span class="glyphicon glyphicon-chevron-left" aria-hidden="true"></span><span class="sr-only">Previous</span></a>
    <a class="right carousel-control" href="#j24-carousel-container" role="button" data-slide="next"><span class="glyphicon glyphicon-chevron-right" aria-hidden="true"></span><span class="sr-only">Next</span></a>
</div>
--></div>




<div id="jobs24Widget" class="widget jobs24 searchForm hotJobs callout">
    <a id="j24-show-hide" href="#"><h4>Show Job Lists</h4></a>
    <div id="jobs24-results-cat" class="do-not-show"></div>

<form name="searchForm" method="post" action="" onsubmit="return encodeAndSendSearchFormValues('keywordInput', 'searchValueInput', 'searchForm');" id="searchForm">
    <div class="form-group">
        <label for="text">Keywords:</label>
        <input name="keywordInput" type="text" maxlength="75" id="keywordInput" class="hint ui-autocomplete-input hintShown" placeholder="e.g. Sales Manager" autocomplete="off" role="textbox" aria-autocomplete="list" aria-haspopup="true">
    </div>
    <div class="form-group">
        <label for="text">Location:</label>
        <input name="searchValueInput" type="text" maxlength="75" id="searchValueInput" class="hint hintShown ui-autocomplete-input" placeholder="e.g. Norfolk" autocomplete="off" role="textbox" aria-autocomplete="list" aria-haspopup="true">
    </div>
    <button id="searchSend" type="submit" class="btn btn-default">Search</button>
</form>
<script type="text/javascript">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</script>
    <style type="text/css">
    #jobs24Widget {
        display: inline-block;
        width: 100%;
        margin-bottom: 20px;
    }
    
    .jobs24-header {
        width: 100%;
        border-bottom: 2px solid #31B166;
        padding-bottom: 4px;
        margin-bottom: 10px;
    }
    
    #jobs24-results,
    #jobs24-results-cat {
        display: inline-block;
        width: 100%;
        margin-bottom: 10px;
    }
    #jobs24-results-cat{
        opacity: 1;
        max-height: 500px;
        -webkit-transition: all 500ms;
        -moz-transition: all 500ms;
        -o-transition: all 500ms;
        transition: all 500ms;
    }
    #jobs24-results-cat.do-not-show{
        opacity: 0;
        max-height: 0px;
        overflow: hidden;
    }
    #j24-show-hide h4,
    #jobs24-results-cat h4 {
        margin: 0;
        font-weight: bold;
        font-size: 14px;
        font-family: 'Open Sans', Arial, Helvertica, sans-serif;
    }
    #j24-show-hide h4{
        color:#333;
    }
    .hot-job-item {
        padding: 5px 0 5px 0;
        border-bottom: 1px solid #ccc;
        margin: 0px;
    }
    
    .hot-job-item a {
        color: #31B166;
        font-size: 12px;
    }
    
    #keywordInput,
    #searchValueInput {
        display: inherit;
        width: 100%;
        margin-bottom: 10px;
    }
    
    #searchSend {
        float: right;
        background-color: #31B166;
        color: #fff;
    }
    
    #searchSend:hover {
        background-color: #158443;
    }
    </style>
</div>


<!-- End Generic Ad Experiences: Jobs 24, ID 7.897834 -->
                        
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-4-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-4-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-4-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
        
<!-- Start Planning Finder Widget HTML Element ID 7.897835, Modified Mon Dec 10 08:35:59 GMT 2018 -->


<div class="propertyWidget">
<style>
.propertyWidget iframe{
  width:100% !important;
}
</style>

<div id="pfWidget" style="margin: 10px 0;"></div> 
<script type="text/javascript">
var pfWidget =  {lat:52.612699,lng:0.748936,postcode:'NR1 1RE',name:'Norwich'};

pfWidget['height'] = 650;
pfWidget['zoom'] = 20;
pfWidget['radius'] = 5;
pfWidget['id'] = 'unique_string_identifier';
</script>
<script type="text/javascript" src="https://www.planningfinder.co.uk/widget/big.js"></script>
</div>

<!-- End Planning Finder Widget HTML Element ID 7.897835 -->
                        
        <!-- Start GENERIC OnScroll Advert HTML Element | DMPU - 300x600, ID 7.330450, 2Modified Fri May 10 11:29:12 BST 2019 -->
<!-- Archant DMPU - 300x600 -->




 <script src="//tags.onscroll.com/a1b570b2-06bf-4444-bf55-165fb16c7657/tag.min.js" async defer></script>

<!-- End GENERIC OnScroll Advert HTML Element | DMPU - 300x600, ID 7.330450 -->
              
        </div>
</div>                  
    
    
    
            
       </div>
<!-- End Bluebell Element Container, 'Generic Ad Experience Article FW Bottom Slot Container', ID 7.897845 -->
                  
        <!-- Start Generic Ad Experiences Scripts 08/05/2019, ID 7.897813 -->


	
		

<script>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</script>

<style>
  
  html body {
      overflow-x: initial;
  }
    
  /* Hide legacy comments forms */
  /*  
  #article-comments,
  .loggedin,
  .loggedout{
    display:none;
  }
  */
  
  #article-comments{
    display:none;
  }
  /* Social Buttons */
  .fbshare-btn img,
  .twittshare-btn img,
  .gpshare-btn img,
  .articleBeltShareBtn img {
    width: 42px;
    border-radius: 4px;
  }
  /* Fix for some themes */
  .utilities {
    padding: 10px 0px;
  }
  .utilities div {
    width: initial;
  }
  .utilities > .fbshare-btn,
  .utilities .twittshare-btn,
  .utilities .gpshare-btn,
  .utilities .articleBeltShareBtn {
    padding: 0;
    border-radius: 4px;
    -webkit-filter: grayscale(75%);
    filter: grayscale(75%);
	margin: 0 4px;
  }
  .utilities > .fbshare-btn:hover,
  .utilities > .twittshare-btn:hover,
  .utilities > .gpshare-btn:hover,
  .utilities > .articleBeltShareBtn:hover {
    -webkit-filter: grayscale(0%);
    filter: grayscale(0%);
  }

  .article-share .utilities a:hover {
      opacity: 1;
  }
  /* Counter styles */
  .utilities .fbshare-btn {
      background-color: #3b5998;
  }
  .utilities .twittshare-btn {
      background-color: #4099FF;
  }
  .fbshare-count,
  .twittshare-count{
      display: inline-block;
      color: white;
      font-weight: bold;
      font-size: 18px;
      width: 0;
      transition: width 1s;
      overflow: hidden;
      white-space: nowrap;
      vertical-align: middle;
  }
  .fbshare-count a,
  .twittshare-count a{
      color: white;
  }
  .fbshare-count:before {
      content: "Shares: ";
  }
  .twittshare-count:before {
      content: "Tweets: ";
  }
  .fbshare-btn:hover .fbshare-count,
  .twittshare-btn:hover .twittshare-count {
      width: 110px;
      transition: width 1s;
      display: inline-block;
  }
  /* Total share*/
  .utilities > .totalshare {
      vertical-align: bottom;
      height: 42px;
      padding: 0;      
      font-weight: bold;      
      font-size: 32px;
      vertical-align: middle;
      float: right;
      padding-left: 4px;
      border-left: 1px solid #ccc;
  }
  .totalshare:before {
      content: "Shares: ";
      font-size: 14px;
  }
  /* General styles*/
  .article-share {
      padding: 10px 0;
      vertical-align: middle;
  }
  /* Stop appering in gallery */
  .gallery .article-share{
      display: none!important;
  }
  /* Remove comments button*/
  .article-share .utilities .comments {
      display: none;
  }
  /* Whatsapp button*/
  @media screen and (min-width: 1024px) {
      .whatsappcontainer {
         display:none;
      }
  }
  

/* Mobile & tablet styling */
@media (max-width: 1024px){
	.utilities > .totalshare {
		border-left: 0;
	}	
	.fbshare-count, .twittshare-count{
		font-size: 14px;
		width: initial;
		padding-Right: 8px;
	}	
	.utilities > .fbshare-btn,
    .utilities .twittshare-btn,
    .utilities .gpshare-btn,
    .utilities .articleBeltShareBtn {
		-webkit-filter: grayscale(0%);
		filter: grayscale(0%);
		margin-bottom: 8px;
	}	
	.fbshare-btn:hover .fbshare-count,
    .twittshare-btn:hover .twittshare-count {
		width:initial
	}	
}
</style>
<!-- End Generic Ad Experiences Scripts 08/05/2019, ID 7.897813 -->
              
      						</div>
												<!-- End Full Width Footer Bottom Slot -->
                      
					</div> 							</div>
			<!-- Start LegacyAppFragment name="Footer" -->
							<footer>
					
                          
        
                        
        <div id="footer">
	<div class="useful-links">
	<h3>Useful Links</h3>
      <ul class="left">
         <li><a href="https://www.homes24.co.uk/devon-east" target="_blank">homes<span>24</span></a></li>          <li><a href="https://www.jobs24.co.uk/jobs/england/devon/jobs-sidmouth" target="_blank">jobs<span>24</span></a></li>            <li><a href="https://www.drive24.co.uk/used/cars/devon" target="_blank">drive<span>24</span></a></li>           <li><a href="https://devon24.mydate24.co.uk" target="_blank">mydate<span>24</span></a></li>           <li><a href="http://eastnorthdevon.iwitness24.co.uk/" target="_blank">iWitness<span>24</span></a></li>       </ul>

      <ul>
       <li><a href="http://3276.e-printphoto.co.uk/archantsw/index.cfm?z=z&action=cat&c_id=107473" target="_blank">myphotos<span>24</span></a></li>            <li><a href="https://www.familynotices24.co.uk/esh" target="_blank">familynotices<span>24</span></a></li>            <li><a href="https://www.localsearch24.co.uk/eastdevon/" target="_blank">Localsearch<span>24</span></a></li>        </ul>
</div>

  	<div class="site-links">
<h3>Site Links</h3>
		<ul class="left">
            <li><a href="https://www.sidmouthherald.co.uk/contact-us">Contact us</a></li>
            <li><a href="https://www.archant.co.uk/articles/terms-conditions/" target="_blank">Terms & Conditions</a></li>
            <li><a href="https://www.archant.co.uk/articles/privacy-policy/" target="_blank">Privacy Policy</a></li>
            <li><a href="https://www.archant.co.uk/articles/cookies/" target="_blank">Cookie Policy</a></li>
                        <li><a href="#" id="cmpManageCookies">Manage Cookies</a></li>
                        <li><a href="https://www.sidmouthherald.co.uk/home/about-sidmouth-herald">About us</a></li>        
     	</ul>
	<ul>
          <li><a href="https://www.archanthub.co.uk/sidmouth-herald">Advertise with us</a></li>
          <li><a href="https://www.sidmouthherald.co.uk/contact-us/send-us-a-story">Send us a story</a></li>    
          <li><a href="https://www.sidmouthherald.co.uk/what-s-on">Tell us about an event</a></li>
		  <li><a href="https://www.archant.co.uk/articles/archant-community-media-limited-rights-holder-char/" target="_blank">Contributor's charter</a></li>
      </ul>
</div>

  	<div class="brands">
		<a href="http://www.archant.co.uk/" target="_blank" title="Archant"><img src="https://www.sidmouthherald.co.uk//polopoly_fs/7.184617.1536332513!/Archantlogo.png" alt="Archant"/></a>
	</div>

	<div class="copyright"><span>&copy; 2019</span> <a target="_blank" href="http://www.archant.co.uk/">Archant Community Media Ltd</a></div>

</div>
                        
    
            <div class="advert desktop">
            <div id="ad-slot-wp-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-wp-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-wp-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
    
            <div class="advert desktop">
            <div id="ad-slot-float-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-float-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-float-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
        



                        
<!-- Start Element Group 'Generic | Polopoly-wide Footer | element group', ID 7.443146 -->
  
  
                          
        <!-- Start GLOBAL Search input form char replace JS, ID 7.985777 -->

<script>
if(document.getElementById("frm-search-term") != null){
    document.getElementById("frm-search-term").onkeyup = fixInputChars;
}
if(document.getElementById("frm-refine-search-term") != null){
    document.getElementById("frm-refine-search-term").onkeyup = fixInputChars;
}

function fixInputChars() {
        let singleQuotes = /[\u2018\u2019\u201A\u201B\u2032\u2035]/g;
                                                                let doubleQuotes = /[\u201C\u201D\u201E\u201F\u2033\u2036]/g;
                                                                          if(this.value.match(singleQuotes)){
        this.value = this.value.replace(singleQuotes, "'");
          }
    if(this.value.match(doubleQuotes)){
        this.value = this.value.replace(doubleQuotes, '"');
          }
     }
</script>
<!-- End GLOBAL Search input form char replace JS, ID 7.985777 -->

                        
        
<!-- Start Generic Taboola Footer Code 1120 05/06/2019, ID 7.953100 -->
    <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
  </script>
  <!-- Start Generic Taboola Footer Code 1120 05/06/2019, ID 7.953100 -->
                        
        <!-- Start JS fix for Calendar widget, ID 7.900267 -->

<!-- https://www.sidmouthherald.co.uk/news/royalty-crowned-at-ottery-primary-school-celebration-of-dance-1-6142809 -->

<!-- End JS fix for Calendar widget, ID 7.900267 -->
                        
    
            <div class="advert desktop">
            <div id="ad-slot-inimage-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-inimage-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-inimage-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-inimage-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-inimage-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-inimage-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-inimage-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-inimage-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-inimage-mobile');</script>--></div>
            </div>
        </div>
                      
        <!-- Start Generic Login Link Fix, ID 7.820863, 
Modified Thu Aug 02 17:02:34 BST 2018 -->








<script type="text/javascript">
function loadLogin(json) {
  if (json.loginStatus.loggedIn) {
    $('#featurebar_login').empty().append(
      '<a href="/logout?referrer=https://www.sidmouthherald.co.uk/news/royalty-crowned-at-ottery-primary-school-celebration-of-dance-1-6142809?action=logout" rel="nofollow">Log out</a>');
    $('#register').remove();	
  } 
  else {
    $('#featurebar_login').empty().append(
      '<a href="https://www.sidmouthherald.co.uk/news/royalty-crowned-at-ottery-primary-school-celebration-of-dance-1-6142809?action=login"  rel="nofollow">Log in</a>');
  }
  
  if (typeof loadCommentsDynamic === 'function') loadCommentsDynamic(json);
  if (typeof loadEmailDynamic === 'function') loadEmailDynamic(json);
  if (typeof loadCompetitionDynamic === 'function') loadCompetitionDynamic(json);
}

$.getJSON('/ajax?action=loginStatus', loadLogin);
  
</script> 
<!-- End Generic Login Link Fix, ID 7.820863 -->
                        
        <!-- Start RFC 2760 - Plista 'Ad-U-Like' widget 2019 update, ID 7.812617 -->

                            <!-- Stop RFC 2760 - Plista 'Ad-U-Like' widget 2019 update, ID 7.812617 -->
                        
        




<!-- Start "RFC 2658  - Generic JICREG Intercept Surveys HTML Element", ID 7.733539 -->


<!-- End "RFC 2658  - Generic JICREG Intercept Surveys HTML Element", ID 7.733539 -->



                        
        







<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->



                        
    
    
            <div class="advert tablet">
            <div id="ad-slot-float-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-float-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-float-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-float-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-float-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-float-mobile');</script>--></div>
            </div>
        </div>
                      
        
<!-- Start Generic OnScroll tag: Archant, element 7.419091 -->
                           <script src="//tags.onscroll.com/a1b570b2-06bf-4444-bf55-165fb16c7657/tag.min.js" async defer></script>
                          <!-- OneTag Container: Archant -->
               <!-- End Generic OnScroll tag: Archant -->
                        
    
    
    
                      
        <style>
@media(max-width:1024px){
    footer .advert{
        display: block!important;
    }
}
</style>
                        
        <!-- Start LinkedIn Share Button | Business Articles Only, ID 7.962040 -->
<!-- People -->
<!-- false -->
<!-- End LinkedIn Share Button | Business Articles Only, ID 7.962040 -->
                        
        <script>
ais = window.ais || {};
$.getJSON('/ajax?action=loginStatus', function (json){
    ais.userName = json.loginStatus.userName;
});
</script>
              
        	     <!-- End Element Group 'Generic | Polopoly-wide Footer | element group', ID 7.443146 -->
        
      				</footer>
						<!-- End LegacyAppFragment name="Footer" -->
							<script type="text/javascript">
	function loadLogin(json) {
		if (json.loginStatus.loggedIn) {
			$('#featurebar_login').empty().append(
			'<a href="/logout?referrer=https://www.sidmouthherald.co.uk/news/royalty-crowned-at-ottery-primary-school-celebration-of-dance-1-6142809?action=logout" rel="nofollow">Log out</a>');
			$('#register').remove();	
		} 
		else {
			$('#featurebar_login').empty().append(
			'<a href="https://www.sidmouthherald.co.uk/news/royalty-crowned-at-ottery-primary-school-celebration-of-dance-1-6142809?action=login" rel="nofollow"><img src="https://www.sidmouthherald.co.uk/media/images/google small.png"><img src="https://www.sidmouthherald.co.uk/media/images/facebook small.png"><img src="https://www.sidmouthherald.co.uk/media/images/yahoo small.png"><img src="https://www.sidmouthherald.co.uk/media/images/windows small.png"></a><a href="https://www.sidmouthherald.co.uk/news/royalty-crowned-at-ottery-primary-school-celebration-of-dance-1-6142809?action=login"  rel="nofollow">Log in</a>');
		}

		if (typeof loadCommentsDynamic === 'function') loadCommentsDynamic(json);
		if (typeof loadEmailDynamic === 'function') loadEmailDynamic(json);
		if (typeof loadCompetitionDynamic === 'function') loadCompetitionDynamic(json);
	}
</script> 					</div> 		<!-- Start LegacyAppFragment name="FooterScripts" --> 
		<div class="js">
									<!-- jQuery and JS libraries -->			
						            	
                          
        
                        <script type="text/javascript" src="https://www.sidmouthherald.co.uk/theme/7.170315.1542648707/jsfoot"></script>
                                
        
                        <script type="text/javascript" src="https://www.sidmouthherald.co.uk/theme/7.267542.1533305662/jsfoot"></script>
                                
        
                        <script type="text/javascript" src="https://www.sidmouthherald.co.uk/theme/7.185138.1458311623/jsfoot"></script>
                                
        
                        <script type="text/javascript" src="https://www.sidmouthherald.co.uk/theme/7.400538.1533305759/jsfoot"></script>
                      
                  			<!-- scripts -->
									
									<!-- Start Footer Scripts from Site Config -->
				
        <!-- Sourcepoint CMP Modal Popup -->
<style>
/* The Modal (background) */
.modal {
    display: none; /* Hidden by default */
    position: fixed; /* Stay in place */
    z-index: 1; /* Sit on top */
    left: 0;
    top: 0;
    width: 100%; /* Full width */
    height: 100%; /* Full height */
    overflow: auto; /* Enable scroll if needed */
    background-color: rgb(0,0,0); /* Fallback color */
    background-color: rgba(0,0,0,0.4); /* Black w/ opacity */
}
/* Modal Content/Box */
.modal-content {
    background-color: #fefefe;
    margin: 15% auto; /* 15% from the top and centered */
    padding: 0px;
    border: 0px;
    width: 100%; /* Could be more or less, depending on screen size */
    max-width: 600px;
    height:600px;
}
</style>

<!-- Sourcepoint CMP Modal Popup Code 20/03/2019 -->
<script>
                $("#cmpManageCookies").click(function(){
    window._sp_.privacyManager.loadPrivacyManagerModal(1226, '5b7168c0fc569a2775ec5f14');
  });
</script>



 

<!--  Quantcast Tag -->
<script>
    qcdata = {} || qcdata;
    (function(){
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-YX7x3E8QMpsVE";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem,scpt);
    }());
  
    var qcdata = {qacct: 'p-YX7x3E8QMpsVE',
                  uid: 'USER-ID-HERE'};
</script>

<noscript>
    <img src="//pixel.quantserve.com/pixel/p-YX7x3E8QMpsVE.gif?labels=" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast Tag -->




<!-- Start Boost Script -->
<script src="https://cdnjs.cloudflare.com/ajax/libs/postscribe/2.0.6/postscribe.min.js"></script>
<!-- End Boost Script -->

<!-- Start LegacyAppFragment name="Statistics" -->


<script language="JavaScript" type="text/javascript" src="https://www.sidmouthherald.co.uk/polopoly_fs/1.4277433.1557823099!/VisitorAPI.js"></script>
<script language="JavaScript" type="text/javascript" src="https://www.sidmouthherald.co.uk/polopoly_fs/1.4277433.1557823099!/AppMeasurement.js"></script>
<script>
  console.log('Site Wide Footer Scripts: Omniture firing.');
//initialize AppMeasurement
var s_account="archantsidmouthherald"
var s=s_gi(s_account)

/******** VISITOR ID SERVICE CONFIG - REQUIRES VisitorAPI.js ********/
s.visitor=Visitor.getInstance("2C000C3A53DA83BF0A490D4D@AdobeOrg")

/************************** CONFIG SECTION **************************/
/* You may add or alter any code config here. */
/* Link Tracking Config */
s.trackDownloadLinks=true
s.trackExternalLinks=true
s.trackInlineStats=true
s.linkDownloadFileTypes="exe,zip,wav,mp3,mov,mpg,avi,wmv,pdf,doc,docx,xls,xlsx,ppt,pptx"
s.linkInternalFilters="javascript:" //optional: add your internal domain here
s.linkLeaveQueryString=true
s.linkTrackVars="None"
s.linkTrackEvents="event1"

/* uncomment below to use doPlugins */ 
/* s.usePlugins=true
function s_doPlugins(s) {

// use implementation plug-ins that are defined below
// in this section. For example, if you copied the append
// list plug-in code below, you could call:
// s.events=s.apl(s.events,"event1",",",1);
  
  s.prop32=s.getDaysSinceLastVisit(Cookie_Name);
  s.prop33=s.getNewRepeat(30,'s_getNewRepeat');

}
s.doPlugins=s_doPlugins */

/* WARNING: Changing any of the below variables will cause drastic
changes to how your visitor data is collected.  Changes should only be
made when instructed to do so by your account manager.*/
s.trackingServer="archant.d3.sc.omtrdc.net"
s.trackingServerSecure="archant.d3.sc.omtrdc.net"

/************************** PLUGINS SECTION *************************/

// copy and paste implementation plug-ins here - See "Implementation Plug-ins" @
// https://marketing.adobe.com/resources/help/en_US/sc/implement/#Implementation_Plugins
// Plug-ins can then be used in the s_doPlugins(s) function above 

/*
 * Plugin: Days since last Visit 1.1 - capture time from last visit
 */
s.getDaysSinceLastVisit=new Function("c",""
+"var s=this,e=new Date(),es=new Date(),cval,cval_s,cval_ss,ct=e.getT"
+"ime(),day=24*60*60*1000,f1,f2,f3,f4,f5;e.setTime(ct+3*365*day);es.s"
+"etTime(ct+30*60*1000);f0='Cookies Not Supported';f1='First Visit';f"
+"2='More than 30 days';f3='More than 7 days';f4='Less than 7 days';f"
+"5='Less than 1 day';cval=s.c_r(c);if(cval.length==0){s.c_w(c,ct,e);"
+"s.c_w(c+'_s',f1,es);}else{var d=ct-cval;if(d>30*60*1000){if(d>30*da"
+"y){s.c_w(c,ct,e);s.c_w(c+'_s',f2,es);}else if(d<30*day+1 && d>7*day"
+"){s.c_w(c,ct,e);s.c_w(c+'_s',f3,es);}else if(d<7*day+1 && d>day){s."
+"c_w(c,ct,e);s.c_w(c+'_s',f4,es);}else if(d<day+1){s.c_w(c,ct,e);s.c"
+"_w(c+'_s',f5,es);}}else{s.c_w(c,ct,e);cval_ss=s.c_r(c+'_s');s.c_w(c"
+"+'_s',cval_ss,es);}}cval_s=s.c_r(c+'_s');if(cval_s.length==0) retur"
+"n f0;else if(cval_s!=f1&&cval_s!=f2&&cval_s!=f3&&cval_s!=f4&&cval_s"
+"!=f5) return '';else return cval_s;");

/*
 * Plugin: getNewRepeat 1.2 - Returns whether user is new or repeat
 */
s.getNewRepeat=new Function("d","cn",""
+"var s=this,e=new Date(),cval,sval,ct=e.getTime();d=d?d:30;cn=cn?cn:"
+"'s_nr';e.setTime(ct+d*24*60*60*1000);cval=s.c_r(cn);if(cval.length="
+"=0){s.c_w(cn,ct+'-New',e);return'New';}sval=s.split(cval,'-');if(ct"
+"-sval[0]<30*60*1000&&sval[1]=='New'){s.c_w(cn,ct+'-New',e);return'N"
+"ew';}else{s.c_w(cn,ct+'-Repeat',e);return'Repeat';}");

/*
* Utility Function: split v1.5 (JS 1.0 compatible)
*/
s.split=new Function("l","d",""
+"var i,x=0,a=new Array;while(l){i=l.indexOf(d);i=i>-1?i:l.length;a[x"
+"++]=l.substring(0,i);l=l.substring(i+d.length);}return a");

/****************************** MODULES *****************************/

// copy and paste implementation modules (Media, Integrate) here
// AppMeasurement_Module_Media.js - Media Module, included in AppMeasurement zip
// AppMeasurement_Module_Integrate.js - Integrate Module, included in AppMeasurement zip

/* ============== DO NOT ALTER ANYTHING BELOW THIS LINE ! =============== */
</script>







        
                            
    
                    
                
        
    
	
        
            
            

	


<script language="JavaScript" type="text/javascript">
/* You may give each page an identifying name, server, and channel on
the next lines. */
s.pageName="Ottery pupils celebrate with annual dance tradition"
s.server="https://www.sidmouthherald.co.uk"
s.channel="News"
s.pageType=""
s.pageURL=""
s.prop1="People"
s.prop2="https://www.sidmouthherald.co.uk/1.6142809"
s.prop3="clarissa.place@archant.co.uk"
s.prop4="Category.General.People.NewsSocial"


s.prop5=""


s.prop6=""
s.prop7=""

s.prop9="Canonical"
s.eVar10="06/07/2019"
s.eVar12="07/2019"

s.eVar16="Yes"
s.eVar17="No"
s.eVar18="Yes"
s.eVar19="No"
s.eVar20="Yes"
s.eVar21="No"

s.prop20="Sidmouth Herald"

if (window.matchMedia('(display-mode: minimal-ui)').matches) {
s.prop30="PWA View"
} else {
s.prop30="Non PWA View"
}
s.prop31="https://www.sidmouthherald.co.uk/news/royalty-crowned-at-ottery-primary-school-celebration-of-dance-1-6142809"
  
s.prop40=""
s.prop49="1.6142809"

s.hier1="News"
s.hier2="Article"
s.hier3="Arts and Entertainment/Performing Arts" // Natural Language Processing for Ad Experiences
s.linkInternalFilters="javascript:,https://www.sidmouthherald.co.uk"
/* Conversion Variables */
s.campaign=":::"
s.state=""
s.zip=""
s.events=""
s.products=""
s.purchaseID=""
s.eVar1=""
s.eVar2=""
s.eVar3=""
s.eVar4=""
s.eVar5=""
var s_code=s.t();if(s_code)document.write(s_code)

window.addEventListener('appinstalled', (evt) => {
  s.events="event1"
  s.tl(true, 'o', 'PWA Installed')
});
</script>
<!-- End LegacyAppFragment name="Statistics" -->

      			<!-- End Footer Scripts from Site Config -->
					</div>
		<!-- End LegacyAppFragment name="FooterScripts" -->
                			</body>
</html>